PowerPoint 2003

Lesson 1: The PowerPoint Screen

You use PowerPoint to create effective slide show presentations. The PowerPoint screen
has many elements.
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Title Bar

The Title bar generally appears at the top of the screen. The Title bar displays the title of
the current presentation.

Menu Bar

The Menu bar displays the menu. You use the menu to give instructions to PowerPoint.

Standard and Formatting Toolbars

PowerPoint has several toolbars. Toolbars provide shortcuts to menu commands. The
most commonly used toolbars are the Standard and Formatting toolbars. You use the
Standard toolbar to do such things as open a file; save a file; print a file; check spelling;
cut, copy, and paste; undo and redo; or insert a chart or table. You use the Formatting
toolbar to change the font, font size or font color; bold, underline, or italicize text; left



align, right align, center, or justify; bullet or number lists; highlight; or decrease or
increase the indent.

Rulers

Rulers are vertical and horizontal guides. You use them to determine where you want to
place an object. They are marked in inches.

Placeholders

Placeholders hold the objects in your slide. You use placeholders to hold text, clip art,
and charts.

Status Bar

The Status bar generally appears at the bottom the screen. The Status bar displays the
number of the slide that is currently displayed, the total number of slides, and the name of
the design template in use or the name of the background.

QOutline Tab

The Outline displays the text contained in your presentation.

Slides Tab

The Slides tab displays a thumbnail of all your slides. You click the thumbnail to view
the slide in the Slide pane.

View Buttons

The View buttons appear near the bottom of the screen. You use the view buttons to
change between Normal view, Slider Sorter view, and the Slide Show.

Normal View
Normal view splits you screen into three major sections: the Outline and Slides
tabs, the Slide pane, and the Task pane. The Outline and Slides tabs are on the left
side of your screen. They enable you to shift between two different ways of
viewing your slides. The Slides tab shows thumbnails of your slides. The Outline
tab shows the text on your slides. The Slide pane is located in the center of your
screen. The Slide pane shows a large view of the slide on which you are currently
working. The Task pane is located on the right side of your screen. The Tasks
pane enables you to select the task you want to perform.

Slide Sorter View
Slide Sorter view enables you to view thumbnails of all your slides. In Slide
Sorter view you can easily add, delete, or change the order of your slides. When



you are in Slide Sorter view, a special Formatting toolbar appears. It has options
that allow you to make changes to your slides

Slide Show
Use the Slide Show view when you want to view your slides, as they will look in
your final presentation. When in Slide Show view:

Esc Returns you to the view you were using previously.
Left- Moves you to the next slide or animation effect.
clicking When you reach the last slide, you automatically

return to your last view.

Right- Opens a pop-up menu. You can use this menu to
clicking navigate the slides, add speaker notes, select a
pointer, and mark your presentation.

Drawing Toolbar

The Drawing toolbar generally appears near the bottom of the screen. It contains tools for
creating and editing graphics.

Common Tasks Buttons

Using the common tasks buttons, you can select the type of tasks you want to perform.
Task Pane

The Task pane enables you to select the specific task you want to perform.

Vertical Splitter Bar

You can click and drag the vertical splitter bar to change the size of your panes.
Minimize Button

You use the Minimize button to remove a window from view. While a window is
minimized, its title appears on the taskbar.

Maximize/Restore Button

You use the Maximize button to cause a window to fill the screen. After you maximize a
window, if you click the Restore button, the window returns to its former size.

Close Button



You use the Close button to exit the window and close the program.



Lesson 2: PowerPoint Overview

When you start PowerPoint, PowerPoint displays the Title Slide in the Slide pane. You
can type the title of your presentation and a subtitle on this side. To enter text on the Title
Slide:

+ Click and type the title of your presentation in the "Click to add title" area.
+ Click and type a subtitle in the "Click to add subtitle" area.

If you do not wish to use the Title Slide, choose Edit > Delete slide from the menu to
delete it.

Create New Slides
After completing your title slide, you can create additional slides. To create a new slide:

1. Do one of the following:
o Choose Insert > New Slide from the menu.

o Click the New Slide button ' tewslide
o Press Ctrl-M.

The Apply Slide Layout pane will appear on the right side of the screen. The Apply Slide
Layout pane provides you with slide templates you can use when creating your
PowerPoint presentation. There are four types of Text Layout templates.

Title Slide - The Title Slide contains two text placeholders that you can use to display a
title and a subtitle of your presentation.

Title Only - The Title Only slide contains a single placeholder. You can use it to display a
title.

Title and Text - The Title and Text template provides a placeholder for a title and a
placeholder for text.

Title and 2 Column Text - The Title and Text template provides a placeholder for a title
and two placeholders for text.

2. To select a layout, click the layout you want in the Apply Slide Layout pane. The
layout will then appear in the Slide pane.

— Title and Text



3. To add text, click inside the placeholder and type.
4. To add an additional slide to your presentation do one of the following:
o Right-click on the slide layout. A menu will appear. Choose Insert New
Slide.
o Click the down arrow next to the slide layout. A menu will appear).
Choose Insert New Slide.

I New Slide

Change Your Slides
After creating a slide, if you want to add text:

1. Place the cursor at the point at which you would like to add text.
2. Type the information you want to add.

If you would like to change text:

1. Highlight the text you want to change.
2. Type the new text.

You can use the backspace key to delete text. You can also delete text by highlighting the
text and pressing the Delete key.

Apply a Design Template

Design templates provide attractive backgrounds for your PowerPoint slides. To apply a
design template:

1. Do one of the following:
o Choose Format > Slide Design from the menu.

o Click the Slide Design icon (A Desion .
Design templates will appear on the right side of the screen.

2. To apply a design template to all of the slides in your presentation do one of the
following:
o Click on the design template.
o Right-click on the template. A menu will appear. Choose Apply to All
Slides.
o Click on the down arrow next to the template. A menu will appear.
Choose Apply to All Slides.



Correct Spelling

Using the PowerPoint spell checker, you can check the spelling in you PowerPoint
documents.

1. To start spell check, do one of the following:
o Choose Tools > Spelling from the menu.
o PressF7.
o Click the Spell Check icon.

If there are possible spelling errors, the Spelling dialog box will open.

Task Procedure
Do not change spelling. Click Ignore.
Correct spelling. 1. Click the correct spelling in the

Suggestions box.
2. Click Change.

Add to Dictionary. Click Add.

Word is Correct. Do not change | Click Ignore AllL
document.

Word is incorrect. Change Click Change All.

entire document.

Sorter View

After you have created your PowerPoint slides, you can move, cut, copy, paste, duplicate,
navigate, and view them in Sorter view. To view the slides in Sorter view, do one of the
following:

o Choose View > Slide Sorter from the menu.
o Click the Slide Sorter View icon.
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Slide Sorter View
Task Procedure
Move to first slide. Ctrl-Home
Move to last slide. Ctrl-End
Move to next slide. Right arrow
Move to previous slide. Left arrow
Select a slide. Single-click
Open slide in Normal view. Double-click slide.
Select slides. Select a single slide:
1. Click the slide you want to
select.
Select multiple slides:
1. Hold down Ctrl key.
Click the slides you want to
select.
Delete a slide. 1. Select the slide or slides

you want to delete.
2. Press the Delete key.

1. Select the slide or slides



Slide Sorter View
Task Procedure

you want to delete.
2. Choose Edit > Delete Slide
from the menu.

Copy a slide. 1. Select the slide.

2. Choose Edit > Copy from
the menu.

1. Select the slide.

2. Click the copy icon.

1. Select the slide.

2. Press Ctrl-C.

Paste a slide 1. Select the slide after which
you want the new slide or
slides to appear.

2. Choose Edit > Paste from
the menu.

1. Select the slide after which
you want the new slide or
slides to appear.

2. Click the paste icon.

1. Select the slide after which
you want the new slide or
slides to appear.

2. Press Ctrl-V.

Cut a slide 1. Select the slide or slides

you want to cut.
2. Choose Edit > Cut from
the menu.

1. Select the slide or slides
you want to cut.



Slide Sorter View
Task Procedure

2. Click the Cut icon.

1. Select the slide or slides
you want to cut.
2. Press Ctrl-X.

Move a slide 1. Select the slide or slides
you want to move.
2. Drag to the new location.

Duplicate a slide 1. Select the slide or slides
you want to  duplicate.
2. Choose Edit > Duplicate
from the menu.

1. Select the slide or slides
you want to duplicate.
2. Press Ctrl- D.

Run Your PowerPoint Slide Show
Once you have created your slides, you can run your Slide Show:

1. Do any one of the following:
o Press F5.
o Choose Slide Show > View Show from the menu.
o Click the Slide Show icon , which is located in the bottom left corner of
your screen.

Your slideshow will appear on your screen.
Navigating the Slideshow

Task Procedure

Go to the next slide. Do one of the following:

+ Press the Right Arrow key.



» Press the Enter key.
+ Press the Page Down key.
» Left-click

Go to the previous slide. Do one of the following:

» Press the Left Arrow key.
» Press the Backspace key.
» Press the Page Up key.

Print Your Slides

PowerPoint provides you with many printing options. You can print a large view of your
slides or you can print your slides as handouts with 1, 2, 3, 4, 6 or 9 slides per page. You
can also print your Notes pages or the Outline view of your slides.

To print:
1. Choose File >Print Preview from the menu. The Print Preview area will open.
2. Click the down arrow next to the Print What field.
3. Select what you would like to print.
4. Click the Print icon. The Print dialog box will open.
5. Select whether you want your slides to print in color, grayscale, or black and

white. If you are using a black and white printer, choose black and white. You
will use less ink or toner.
6. Check whether you want your slides to print vertically or horizontally.



Lesson 3: Creating Your First PowerPoint Presentation

The following exercise steps you through creating your first PowerPoint presentation.

Create a Title Slide

1. Open PowerPoint.
2. Choose Blank Presentation on the Task pane. You will be presented with a Title

slide.
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3. Enter the information shown here. Type College Scholarships and Financial Aid
in the Click to Add Title text box. Type Paying for College in the Click to Add

Subtitle text box.



College Scholarships and
Financial Aid

Paying for College

Insert a New Slide

1. Click the New Slide icon — Mewslide
2. Click the Title and Text icon.

Title and Text

==

3. Enter the information shown here. Type Here is what to do: in the Click to Add
Title area. Type the bulleted text in the Click to Add Text area.

Here is what to do:

« Start saving early
« Apply for financial aid

Create a Hierarchy

1. Insert a new slide. Right-click the Title and Text icon. A context menu will
appear. Choose Insert New Slide from the context menu.
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2. Enter the information shown here. Click the Increase Indent icon to indent the
bullets for Stafford Loans and PLUS Loans. If you ever need to decrease an

N s

indent, use the decrease indent icon

Where to Apply for Aid

= Pell Grants
= Work Study Programs

= Federal Loans
— Stafford Loans
— PLUS Loans

Use Two-Column Text

1. Right-click the Title and 2 Column Text icon. A context menu will appear.
Choose Insert New Slide.

2. Enter the information shown here. Type the information in the appropriate
column.

Other Forms of Aid

= Federal Aid HOPE

Administered Scholarships

hy college Lifetime Learning
' tax credits

— PerKins Loans Q Tos hareetiie e

— SEOGs as e

higher education.

Column 1 Column 2

Apply a Design Template

1. Click the design icon Q esian . Design templates will appear on the left side of
the screen.



2. Scroll down to view the design templates.
3. Right-click the design template you want to apply. A context menu will appear.
Choose Apply to All Slides. We used the Lock and Key design template.
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Outline and Slides Tab

1. Use the Slides tab to view thumbnails of your slide.
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2. Click the Outline tab to view the text of your presentation as an outline.
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Slide Sorter View

1. Choose View > Slide Sorter from the menu to move to Slide Sorter view.
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2. Double-click a slide to return to Normal view.

Run Your Slide Show

N —

Press F5 to run the Slide Show.

Use the arrow keys on your keyboard to move forward and backward through
your slides.

Use the Esc key to return to Normal view.

Print Your Outline

1. Choose File > Print Preview from the menu.
2. Click the down arrow next to the Print What icon.
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3. Select Outline view.

College Scholarships and

3 ! Financial Aid

Paving for Co
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4. Click the Print icon.
5. Click Close.

Print Your Slides
1. Choose File > Print Preview from the menu.
2. Click the down arrow next to the Print What icon.
3. Select the slides you want to print.
4. Click the down arrow next to Options. A menu will appear.
5. Choose Color/Grayscale > Pure Black and White.
6. Click the Print icon.
7. Click Close.

Print Your Slides as a Handout

1. Choose File > Print Preview from the menu.
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Click the down-arrow next to the Print What icon.
Select Handouts (2 Slides Per Page).

Click the Print icon.

Click Close.






