
Lesson 1: Microsoft Word 2003/2002 for Windows 
This tutorial teaches Microsoft Word basics. Although knowledge of how to navigate in a 
Windows environment is helpful, this tutorial was created for the computer novice. To 
begin, open Microsoft Word. Your screen will look like the one shown here. 

 

Click the X in the upper right corner of the New Document pane to close the New 
Document pane. Your screen will then look like the one shown here. 

 

The Title Bar  



 

This lesson will familiarize you with the Microsoft Word screen. We will start with the 
Title bar, which is located at the very top of the screen. On the Title bar, Microsoft Word 
displays the name of the document on which you are currently working. At the top of 
your screen, you should see "Microsoft Word - Document1" or a similar name.  

The Menu Bar  

 

The Menu bar is generally found directly below the Title bar. The Menu bar displays the 
menu. The Menu bar begins with the word File and continues with Edit, View, Insert, 
Format, Tools, Table, Window, and Help. You use the menus to give instructions to the 
software. Point with your mouse to a menu option and click the left mouse button to open 
a drop-down menu. You can now use the left and right arrow keys on your keyboard to 
move left and right across the Menu bar options. You can use the up and down arrow 
keys to move up and down the drop-down menu. 

 

The most frequently used menu options appear on the menu list. A chevron appears at the 
bottom of the list. Click the chevron to display additional menu options. 



 

To select an option, click the option or use the arrow keys to move to the option on the 
drop-down menu and press Enter. An ellipse or a right arrow after a menu item signifies 
additional options; if you select that menu item, a dialog box appears. Items in gray are 
not available. 

You can customize your screen so that all of the menu options display when you click a 
menu item. This tutorial assumes that your menu is set to display all menu options. To 
customize your menu to display all of the menu options: 

1. Click Tools on the Menu bar. 
2. Click Customize on the drop down menu. The Customize dialog box opens. 
3. Click the Options tab. 
4. Click in the check box to select Always Show Full Menus. 



 

5. Click Close. 

Exercise 1  

Do the following exercise. It demonstrates using the Microsoft Word menu. 

1. Click File on the Menu bar. 
2. Press the right arrow key until Help is highlighted. 
3. Press the left arrow key until Format is highlighted. 
4. Press the down arrow key until Styles and Formatting are highlighted. 
5. Press the up arrow key until Paragraph is highlighted. 
6. Press Enter to select the Paragraph menu option. 
7. Click Cancel to close the dialog box. 

Toolbars  

 
The Standard Toolbar  

 
The Formatting Toolbar  

Toolbars provide shortcuts to menu commands. Toolbars are generally located just below 
the Menu bar. Before proceeding with this lesson, make sure the toolbars you will use -- 
Standard and Formatting -- are available. Follow these steps: 



1. Click View on the Menu bar. 
2. Highlight Toolbars. 
3. Standard and Formatting should have check marks next to them. If both Standard 

and Formatting have check marks next to them, press Esc three times to close the 
menu. 

4. If they do not both have check marks, click Customize.  
5. Click the Toolbars tab. 
6. Point to the box next to the unchecked option and click the left mouse button to 

make a check mark appear. 
Note: You turn the check mark on and off by clicking the left mouse button.  

7. Click Close to close the dialog box. 

The Ruler  

 

The ruler is generally found below the main toolbars. The ruler is used to change the 
format of your document quickly. To display the ruler:  

1. Click View on the Menu bar. 
2. The option Ruler should have a check mark next to it. If it has a check mark next 

to it, press Esc to close the menu. If it does not have a check mark next to it, 
continue to the next step.  

3. Click Ruler. The ruler now appears below the toolbars.  

Document View  

In Word, you can display your document in one of five views: Normal, Web Layout, 
Print Layout, Reading Layout, or Online Layout.  

Normal View 
Normal view is the most often used and shows formatting such as line spacing, 
font, point size, and italics. Word displays multiple-column text in one continuous 
column. 

Web Layout 
Web layout view enables you to view your document as it would appear in a 
browser such as Internet Explorer. 

Print Layout 
The Print Layout view shows the document as it will look when it is printed. 

Reading Layout 
Reading Layout view formats your screen to make reading your document more 
comfortable. 

Outline view 
Outline view displays the document in outline form. Headings can be displayed 
without the text. If you move a heading, the accompanying text moves with it. 



Before moving ahead, check to make sure you are in Normal view:  

1. Click View on the Menu bar. 
2. The icon next to Normal should have a box around it. If the icon next to normal 

has a box around it, press Esc to close the menu. If the icon next to Normal does 
not have a box around it, continue on to the next step. 

3. Click Normal. You are now in Normal view. 

Text Area  

 

Just below the ruler is a large area called the "text area." You type your document in the 
text area. The blinking vertical line in the upper left corner of the text area is the cursor. It 
marks the insertion point. As you type, your work shows at the cursor location. The 
horizontal line next to the cursor marks the end of the document. 

Exiting Word  

You have completed Lesson One. Typically, you would save your work before exiting. 
This lesson does not require you to enter any text, so you might have nothing to save. To 
exit Word:  

1. Click File. 
2. Click Exit, which can be found at the bottom of the drop-down menu. 



3. If you have entered text, you will be prompted: "Do you want to save changes to 
Document1?" To save your changes, click Yes. Otherwise, click No. 

4. Specify the correct folder in the Save In box. 
5. Name your file by typing lesson1.doc in the File Name field. 
6. Click Save. 



Lesson 2: Things You Need to Know  
This lesson instructs you on how to set up your computer so that you can compete the 
lessons that follow successfully and it provides you with background information on 
Microsoft Word. To begin the lesson, open Microsoft Word. 

Click 

During the lessons that follow, you will be asked to "click" items. When asked to click: 

1. Point to the item.  
2. Press your left mouse button once.  

If you are asked to double-click an item:  

1. Point to the item.  
2. Quickly press your left mouse button twice. 

If you are asked to right-click: 

1. Point to the item. 
2. Press your right mouse button. 

Options  

The following is an introduction to various features of the Microsoft Word screen.  

Status Bar  



 

The Status bar appears at the very bottom of the screen and provides such information as 
the current page, current section, total number of pages, inches from the top of the page, 
current line number, and current column number. The Status bar also provides options 
that enable you to track changes or turn on the Record mode, the Extension mode, the 
Overtype mode, and the Spelling and Grammar check.  

 

 

 

 

 

 

 

 

 



Horizontal and Vertical Scroll Bars  

 

The Horizontal and Vertical scroll bars, if turned on, enable you to move up and down or 
across the window simply by pressing the icons located on the scroll bars. The Horizontal 
scroll bar is located above the Status bar. The Vertical scroll bar is located along the right 
side of the screen. To move up and down your document, click and drag the Vertical 
scroll bar up and down. To move back and forth across your document, click and drag the 
Horizontal scroll bar. 

Nonprinting Characters  

Certain characters do not print but do affect the document layout. You can elect to see 
these characters on the screen as you type or have them remain invisible. For these 
lessons, you should opt to see them on screen to show non-printing characters: 

1. Click Home 
2. Click the Show/Hide button. The button is orange. 

 

 



Recently Used File List  

 

If you enable the recently used file list, clicking File displays the most recently opened 
files near the bottom of the drop-down menu. You can click the file name to open the file 
quickly. 

Setting Options  

Before proceeding, turn on the Status bar, Horizontal scroll bar, Vertical scroll bar, 
nonprinting characters, and the recently used file list. Follow the procedure outlined here:  

1. Click Tools on the Menu bar.  
2. Click Options.  



3. Click View to choose the View tab.  
4. In the Show frame, check to see if there are checks next to Status Bar, Horizontal 

Scroll Bar, and Vertical Scroll Bar.  
5. If all these items do not have check marks, go to the box next to the unchecked 

item(s) and click the left mouse button.  
Note: You toggle the check mark on and off by clicking the left mouse button.  

6. In the Formatting Marks frame, check to see if there is a check mark next to All.  
7. If there is no check mark next to All, go to the box next to All and click the left 

mouse button. A check mark will now appear.  
8. Click General to choose the General tab.  
9. Check to see if there is a check mark next to the Recently Used File List. If there 

is no check mark, go to the box next to Recently Used File List and click the left 
mouse button. Check to see if the number in the Entries box is at least four. If it is 
not, type 4 in the box.  

10. Check to see if Inches is selected in the Measurement Units box (this sets the unit 
of measurement for the ruler). If it is not, click the pull-down menu and then click 
Inches.  

11. Click OK to close the dialog box.  

Highlighting Text  

Throughout these lessons, you will be asked to highlight text. You can use either of the 
following methods:  

Highlighting by Using the F8 and Arrow Keys  

1. Place the cursor before or after the text you wish to highlight and click the left 
mouse button.  

2. Press the F8 key, which will serve as an "anchor" showing where text you wish to 
highlight begins or ends.  

3. Press the appropriate arrow key (left arrow to move to the left or right arrow to 
move to the right) until the text is highlighted. You can use the up or down arrow 
key to highlight one line at a time. Press Esc to remove the anchor.  

Highlighting by Using the Mouse  

1. Place the cursor before or after the text you wish to highlight.  
2. Hold down the left mouse button.  
3. Move the mouse left, right, up, or down until the text is highlighted.  

Highlighting Menu Items  

Menu Bar  

To select a Menu bar item: 



1. Click the Menu bar item. A drop-down menu will appear.  
2. To change the Menu bar option selected, move the mouse pointer across the Menu 

bar. 
Note: After you highlight an item on the Menu bar, you can also use the left and 
right arrow keys to move across the Menu bar. 

Drop-Down Menu Items  

When you click any option on the Menu bar, a drop-down menu appears. To choose a 
drop-down menu item: 

• Click the drop-down menu item. 

Or 

1. Use the arrow keys to move up or down the drop-down menu. 
2. Press Enter to select a drop-down menu item.  

Placing the Cursor  

During the lessons, you will often be asked to place the cursor at a specific location on 
the screen. You place the cursor by moving the cursor to the specified location and 
pressing the left mouse button or by using the arrow keys to move to the specified 
location. 

Choosing Menu Commands by Using the Alt Key  

There are many methods to accomplish tasks when you are using Microsoft Word. 
Generally, when selecting items from the menu, we will ask you to click or highlight the 
menu item. However, you can also select a menu option by: 

1. Pressing the Alt key while typing the underlined letter on the Menu bar.  
2. Typing the letter underlined on a drop-down menu. If a dialog box appears, you 

can move around the dialog box by pressing the Alt key and any underlined 
option.  

Shortcut Key Demonstration  

1. Hold down the Alt key and press "o" to select Format from the menu.  
2. Press "p" to select Paragraph from the drop-down menu.  
3. Hold down the Alt key and press "i" to select the Indents and Spacing tab.  
4. Hold down the Alt key and press "b" to select Before from the Spacing frame.  
5. Press Enter to close the dialog box.  

Shortcut Notations  



A key name followed by a dash and a letter means to hold down the key while pressing 
the letter. For example, Alt-o means you should hold down the Alt key while pressing 
"o." A shorthand notation of the above demonstration would read as follows:  

1. Press Alt-o, p.  
2. Press Alt-i.  
3. Press Alt-b.  
4. Press Enter.  

Typists who are slowed down by using a mouse usually prefer using keys.  

Starting a New Paragraph  

When you type in Microsoft Word, you do not need to press a key to move to a new line 
as you do when typing with a typewriter. To start a new paragraph, press the Enter key.   

Exiting Microsoft Word  

You have completed this lesson. Typically, you would save your work before exiting. 
This lesson does not require you to enter any text, so you might have nothing to save. To 
exit Microsoft Word:   

1. Click File on the Menu bar.  
2. Click Exit, which can be found at the bottom of the drop-down menu.  
3. If you have entered text, you will be prompted: "Do you want to save changes to 

Document1?" To save your changes, click Yes. Otherwise, click No.  
4. Specify the correct directory in the Save In box.  
5. Name your file by typing lesson2.doc in the File Name field.  
6. Click Save.  



Lesson 3: Microsoft Word Basic Features  
This lesson covers typing, the Backspace key, the Delete key, inserting text, bolding, 
underlining, and italicizing. To begin this lesson, open Microsoft Word.  

Typing and Using the Backspace Key  

The exercises that follow will teach you how to enter and delete text. To enter text, 
simply type just as you would if you were using a typewriter. To capitalize, hold down 
the Shift key while typing the letter. Use the Backspace key to delete text. You do not 
need to press Enter to start a new line -- Microsoft Word automatically wraps at the end 
of the line. Press Enter to start a new paragraph.  

Exercise 1  

1. Type the following sentence:  
Joe has a very large house.  

2. Now delete the word "house." Using either the arrow keys or the mouse, place the 
cursor between the period and the "e" in "house." 

3. Press the Backspace key until the word "house" is deleted. 
4. Type boat. The sentence should now read: 

"Joe has a very large boat." 

The Delete Key  

You can also delete text by using the Delete key. First, highlight the text you wish to 
delete; then press the Delete key.  

Exercise 2  

Delete the word "very" from the sentence you just typed. 

1. Highlight the word "very." Place the cursor before the "v" in the word "very" and 
press the F8 key. Then press the right arrow key until the word "very" is 
highlighted. 

2. Press the Delete key. The sentence should now read:  
"Joe has a large boat." 

Inserting Text  

You can insert text. To insert text, you must be in the Insert mode. To check to see 
whether you are in the Insert mode, look at the Status bar, located at the very bottom of 
the screen. Look at the right side of the Status bar. If the letters "OVR" are gray, you are 
in the Insert mode. If the letters "OVR" are black, you are in the Overtype mode.   



 
Insert Mode 

 
Overtype Mode 

To change to the Insert mode:  

1. Double-click the letters "OVR." 
2. The letters "OVR" are now gray. 

Alternate Method -- Setting Options by Using the Menu 

You can also use the menu to change to the Overtype mode.  

1. Choose Tools > Options from the menu. The Options dialog box opens. 
2. Click the Edit tab to choose the Edit tab. 
3. The Overtype Mode box should be blank. If the box is blank, click OK. 
4. If the Overtype Mode box is not blank, click the box to remove the check mark. 

Then click OK. 

Alternate Method -- Setting Options by Using Key 

 You can use the keyboard to change to the Overtype mode. 

1. Press Alt-t, o. 
2. Click Edit. 
3. Press Alt-v (toggles between overtype and insert). 
4. Press Enter. 

Exercise 3  

Make sure the letters "OVR" are gray before proceeding. You are going to insert the 
word "blue" between the words "large" and "boat."  

1. Place the cursor after the dot between the words "large" and "boat." 
2. Type the word blue. 
3. Press the spacebar to add a space. 
4. The sentence should now read:  

"Joe has a large blue boat." 

Overtype  



You can type over the current text (replace the current text with new text). However, you 
must be in the Overtype mode. Do the following to change to the Overtype mode.  

1. Double-Click "OVR" on the Status bar.  
2. The letters "OVR" should now be black.  

Make sure the letters "OVR" are black before proceeding to the following exercise.  

Exercise 4  

Change the word "blue" to "gray."  

1. Place the cursor before the letter "b" in "blue." 
2. Type the word gray. 
3. The sentence should now read:  

"Joe has a large gray boat." 

Bold, Underline, and Italicize  

You can bold, underline, or italicize when using Word. You also can combine these 
features -- in other words, you can bold, underline, and italicize a single piece of text. In 
the exercise that follows, you will learn three different methods for bolding, italicizing, or 
underlining when using Word. You will learn to bold, italicize, or underline by using the 
menu, an icon, or the keys.  

Exercise 5  

Type the following exactly as shown. Remember, pressing the Enter key starts a new 
paragraph. Press the Enter key at the end of each of the following lines to start a new 
paragraph.  

Menu: Bold Italicize Underline these words All three Regular  

Icon: Bold Italicize Underline these words All three Regular  

Keys: Bold Italicize Underline these words All three Regular  



 
Your screen should look similar to the one shown here.  

Bold - Using the Menu  

1. On the line that begins with Menu, highlight the word Bold. To do so, place the 
cursor before the letter "B" in "Bold." Press the F8 key; then press the right arrow 
key until the entire word is highlighted. 

2. Choose Format > Font  from the menu. The Font Dialog box opens. 
3. Click Bold in the Font Style box. 

Note: You can see the effect of your selection in the Preview window. To turn off 
the bold, click Regular.  

4. Click OK to close the dialog box. 
5. Click anywhere in the text area to remove the highlighting. You have bolded the 

word bold. 

Alternate Method -- Bold by Using an Icon  

1. On the line that begins with "Icon," highlight the word "Bold." To do so, place the 
cursor before the letter "B" in "Bold." Press the F8 key; then press the right arrow 
key until the entire word is highlighted. 

2. Click the Bold icon on the toolbar.  
Note: To turn off bold, highlight the text and press the Bold icon again.  

3. Click anywhere in the Text area to remove the highlighting. 

Alternate Method -- Bold by Using the Keys  

1. On the line that begins with "Keys," highlight the word "Bold." To do so, place 
the cursor before the letter "B" in "Bold." Press the F8 key; then press the right 
arrow key until the entire word is highlighted. 



2. Press Ctrl-b (hold down the Ctrl key while pressing b).  
Note: To turn off Bold, press Ctrl-b again. You can also remove formatting by 
pressing Ctrl-spacebar.  

3. Click anywhere in the Text area to remove the highlighting. 

Italicize - Using the Menu  

1. On the line that begins with "Menu," highlight the word "Italicize." To do so, 
place the cursor before the letter "I" in "Italicize." Press the F8 key; then press the 
right arrow key until the entire word is highlighted. 

2. Choose Format > Font from the menu. 
3. Click Italic in the Font Style box.  

Note: You can see the effect of your selection in the Preview window. To turn off 
the italics, click Regular.  

4. Click OK to close the dialog box. 
5. Click anywhere in the Text area to remove the highlighting. 

Alternate Method -- Italicize by Using an Icon  

1. On the line that begins with "Icon," highlight the word "Italicize." To do so, place 
the cursor before the letter "I" in "Italicize." Press the F8 key; then press the right 
arrow key until the entire word is highlighted. 

2. Click the Italic icon on the toolbar. 
Note: To turn off italics, highlight the text and press the Italic icon again.  

3. Click anywhere in the Text area to remove the highlighting. 

Alternate Method -- Italicize by Using Keys  

1. On the line that begins with "Keys," highlight the word "Italicize." Place the 
cursor before the letter "I" in "Italicize." Press the F8 key; then press the right 
arrow key until the entire word is highlighted. 

2. Press Ctrl-i (hold down the Ctrl key while pressing i).  
Note: To toggle Italic off, press Ctrl-i again. You can also remove formatting by 
pressing Ctrl-spacebar.  

3. Click anywhere in the Text area to remove the highlighting. 

Underline - Using the Menu  

You can underline when using Word. The following are some of the underlines that are 
available if you use the menu:  



 

The following illustrates underlining by using the menu:  

1. On the line that begins with "Menu," highlight the words "Underline these 
words." 

2. Choose Format > Font from the menu. 
3. In the Underline Style box, click to open the pull-down menu. Click the type of 

underline you wish to use.  
Note: To remove an underline, you select None from the pull-down menu.  

4. Click OK to close the dialog box. 
5. Click anywhere in the Text area to remove the highlighting. 

Alternate Method -- Underline by Using the Icon  

1. On the line that begins with "Icon," highlight the words "Underline these words."  

2. Click the Underline icon on the toolbar. You will get a single underline.  
Note: To turn off underlining, press the Underline icon again.  

3. Click anywhere in the Text area to remove the highlighting. 

Alternate Method -- Underline by Using the Keys  

1. On the line that begins with "Keys," highlight the words "Underline these words."  
2. Press Ctrl-u (hold down the Ctrl key while pressing u). You will get a single 

underline.  
Note: To turn off underlining, press Ctrl-u again.  

3. Click anywhere in the Text area to remove the highlighting. 

All Three - Using the Menu  

1. On the line that begins with "Menu," highlight the words "All three."  
2. Choose Format > Font from the menu. 



3. In the Font Style box, click Bold Italic.  
Note: You can see the effect of your selection in the preview window. To turn off 
the Bold Italic, click Regular. 

4. In the Underline box, click to open the pull-down menu. Click the type of 
underline you want to use. 
Note: To remove an underline, select None from the pull-down menu.  

5. Click OK to close the dialog box. 
6. Click anywhere in the Text area to remove the highlighting. 

Alternate Method -- All Three by Using Icons  

1. On the line that begins with "Icon," highlight the words "All three." 
2. Click the Bold icon on the toolbar. 
3. Click the Italic icon on the toolbar. 
4. Click the Underline icon on the toolbar. 
5. Click anywhere in the Text area to remove the highlighting. 

Alternate Method -- All Three by Using the Keys  

1. On the line that begins with "Keys," highlight the words "All three." 
2. Press Ctrl-b (bold). 
3. Press Ctrl-i (italicize). 
4. Press Ctrl-u (underline).  

Note: You can remove formatting by highlighting the text and pressing Ctrl-
spacebar.  

5. Click anywhere in the Text area to remove the highlighting. 

Save File  

You must save your files if you wish to recall them later. Before you can save, you must 
give your file a name. To save your file and close Word, follow the instructions given 
here:  

1. Choose File > Save As from the menu.  
2. Specify the correct folder in the Look In box.  
3. Name your file by typing lesson3.doc in the File Name box.  
4. Click Save.  
5. Choose File > Exit from the menu. 



Lesson 4: More Basic Features  
This lesson covers cut, copy, paste, AutoText, spell check, find, replace, and fonts. To 
begin this lesson, open Microsoft Word.  

Open File  

To continue working on a file you previously saved, you must open the file. To open the 
file you used in Lesson 3:  

1. Choose File > Open from the menu.  
2. Make sure the folder you noted during the previous lesson displays in the Look In 

field.  
3. The file is named "lesson3.doc." Type lesson3.doc in the File Name field.  
4. Click Open. The file you created during the previous lesson appears.  

Alternate Method -- Opening a File by Using the Drop-Down Menu  

1. Click File.  
2. Look for the file name "lesson3.doc" near the bottom of the drop-down menu.  
3. Click "lesson3.doc." The file you created during the previous lesson opens.  

Cut and Paste  

In Microsoft Word, you can cut (delete) text from one area of a document and save that 
text so it can be pasted elsewhere in the document. When you cut text, it is stored on the 
Clipboard. You can also copy text. When you copy text, it is also stored on the Clipboard. 
Information stored on the Clipboard stays there until new information is either cut or 
copied. Each time you execute Cut or Copy, you replace the old information on the 
Clipboard with whatever you just cut or copied. You can paste Clipboard information as 
often as you like.  

Exercise 1  

Cut - Using the Menu  

1. Type the following:  
I want to move. I am content where I am.  

2. Highlight "I want to move."  
3. Choose Edit > Cut from the menu.  
4. Your text should now read:  

"I am content where I am." 

Paste - Using the Menu  

1. Place the cursor after the period in the sentence "I am content where I am."  



2. Press the spacebar to leave a space.  
3. Choose Edit > Paste from the menu. 
4. Your text should now read 

"I am content where I am. I want to move." 

Alternate Method -- Cut by Using the Icon  

1. Type the following:  
I want to move. I am content where I am.  

2. Highlight "I want to move."  

3. Click the Cut icon .  
4. Your text should now read: 

" I am content where I am." 

Alternate Method -- Paste by Using the Icon  

1. Place the cursor after the period in the sentence  
"I am content where I am."  

2. Press the spacebar to leave a space.  

3. Click the Paste icon .  
4. Your text should now read: 

"I am content where I am. I want to move."  

Alternate Method -- Cut by Using Keys  

1. Type the following:  
I want to move. I am content where I am.  

2. Highlight "I want to move."  
3. Press Ctrl-x.  
4. Your text should now read.  

" I am content where I am."  

Alternate Method -- Paste by Using Keys  

1. Place the cursor after the period in the sentence: "I am content where I am."  
2. Press the spacebar to leave a space.  
3. Press Ctrl-v.  
4. Your text should now read.  

  "I am content where I am. I want to move."  

Copy and Paste  

In Microsoft Word, you can copy text from one area of the document and place that text 
elsewhere in the document. As with cut data, copied data is stored on the Clipboard.  



Exercise 2  

Copy - Using the Menu  

1. Type the following:  
You will want to copy me. One of me is all you need.  

2. Highlight "You will want to copy me."  
3. Choose Edit > Copy from the menu. 

Paste - Using the Menu  

1. Place the cursor after the period in the sentence: "One of me is all you need."  
2. Press the spacebar to leave a space.  
3. Choose Edit > Paste from the menu.  
4. Your text should now read:  

"You will want to copy me. One of me is all you need. You will want to copy 
me." 

Alternate Method -- Copy by Using the Icon  

1. Type the following:  
You will want to copy me. One of me is all you need.  

2. Highlight "You will want to copy me."  

3. Click the Copy icon .  

Alternate Method -- Paste by Using the Icon  

1. Place the cursor after the period in the sentence: "One of me is all you need."  
2. Press the spacebar to leave a space.  

3. Click the Paste icon .  
4. Your text should now read:  

"You will want to copy me. One of me is all you need. You will want to copy 
me."  

Alternate Method -- Copy by Using Keys  

1. Type the following:  
You will want to copy me. One of me is all you need.  

2. Highlight "You will want to copy me."  
3. Press Ctrl-c.  

Alternate Method -- Paste by Using Keys  

1. Place the cursor after the period in the sentence "One of me is all you need."  
2. Press the spacebar to leave a space.  



3. Press Ctrl-v.  
4. Your text should now read:  

"You will want to copy me. One of me is all you need. You will want to copy 
me."  

AutoText  

Cut and Copy both store information on the Clipboard. Each time you store new 
information on the Clipboard, the old information is lost. If you wish to store text 
permanently so you can use it repeatedly, use AutoText.  

Exercise 3  

1. Type the following:  
AutoText information is stored permanently.  

2. Highlight "AutoText information is stored permanently."  
3. Choose Insert > AutoText > New from the menu. 
4. Microsoft Word suggests a name. The suggestion displays in the dialog box. 

Change the name by typing AT in the Please Name Your AutoText Entry field.  
5. Click OK.  
6. Click anywhere in the text area to remove the highlighting.  
7. Place the cursor between the period in the sentence you just typed and the 

paragraph marker (¶).  
8. Press the spacebar twice to leave two blank spaces.  
9. Type AT.  
10. Press F3.  
11. Your text should now read:  

"AutoText information is stored permanently. AutoText information is stored 
permanently."  
Note: Whenever you need the text, simply type the name and press F3. 

Spell Check  

Word checks your spelling and grammar as you type. Spelling errors display with a red 
wavy line under the word. Grammar errors display with a green wavy line under the 
error. If you want to spell check your entire document, press F7 and click the spelling 

icon , or choose Tools > Spelling and Grammar from the menu. If you want to spell 
check part of your document, highlight the area you want to spell check. Then press F7 

and click the spelling icon , or choose Tools > Spelling and Grammar from the 
menu. 

Exercise 4  



1. Type the following exactly as shown. Include all errors.  
Open thr door for Mayrala. She is a teacher from the town of Ridgemont.  

2. Highlight: "Open thr door for Mayrala. She is a teacher from the town of 
Ridgemont."  

3. Press F7 or click the Spelling icon on the Standard toolbar.  
4. "The" is misspelled, so it is highlighted on the screen and noted in the Not in 

Dictionary box.  
5. Word suggests correct spellings. These suggestions are found in the Suggestions 

box.  
6. To change the word to the correct spelling, make sure "the" is highlighted in the 

Suggestions box. Click Change.  
Note: If the word is misspelled in several places in the document, click Change 
All to correct all misspellings.  

7. The name "Mayrala" is not in the dictionary, but it is correct. Click Ignore Once 
to leave "Mayrala" in the document with its current spelling. 
Note: If a word appears in several places in the document, click Ignore All so you 
are not prompted to correct the spelling for each occurrence.  

8. "Ridgemont" is not found in the dictionary. If you frequently use a word not 
found in the dictionary, you should add that word to the dictionary by pressing the 
Add to Dictionary button. Word will then recognize the word the next time it 
encounters it. Click Add to Dictionary. 

9. The following should appear on your screen: "Word finished checking the 
selection. Do you want to continue checking the remainder of the document?"  

10. Click No. If you wanted Word to spell-check the entire document, you would 
have clicked on Yes.  

Find and Replace  

If you need to find a particular word or piece of text, you can use the Find command. If 
you want to search the entire document, simply execute the Find command. If you want 
to limit your search to a selected area, highlight that area and then execute the Find 
command.  

After you have found the word or piece of text you are searching for, you can replace it 
with new text by executing the Replace command.  

Exercise 5  

Find - Using the Menu  

1. Type the following:  
Monica is from Easton. She lives on the east side of town. Her daughter 
attends Eastern High School.  

2. Highlight: "Monica is from Easton. She lives on the east side of town. Her 
daughter attends Eastern High School."  



3. Choose Edit > Find from the menu. 
4. Type east in the Find What field.  
5. Click Find Next.  

Note that the "East" in Easton is highlighted.  
6. Click Find Next.  

Note that "east" is highlighted.  
7. Click Find Next.  

Note that the "East" in Eastern is highlighted.  
8. Click Find Next. The following message should appear: "Word has finished 

searching the selection. Do you want to search the remainder of the document?"  
9. Click No.  
10. Click Cancel.  

Alternate Method -- Find by Using Keys  

1. Highlight: "Monica is from Easton. She lives on the east side of town. Her 
daughter attends Eastern High School."  

2. Press Ctrl-f.  
3. Follow steps 5 through 10 in the preceding section.  

Replace - Using the Menu  

1. Highlight "Monica is from Easton. She lives on the east side of town. Her 
daughter attends Eastern High School."  

2. Choose Edit > Replace from the menu.  
3. Type "east" in the Find What box.  
4. Click Find Next. Do not replace the "East" in "Easton."  
5. Click Find Next.  
6. In the Replace With box, type west.  
7. Click Replace. Word replaces east with west. 
8. The "East" in Eastern is highlighted.  
9. Click Replace. Eastern becomes Western. 
10. The following message will appear: "Word has finished searching the selection. 

Do you want to search the remainder of the document?"  
11. Click No.  
12. Click Close.  
13. Your text should now read,  

"Monica is from Easton. She lives on the west side of town. Her daughter attends 
Western High School." 

Alternate Method -- Replace by Using Keys  

1. Highlight "Monica is from Easton. She lives on the west side of town. Her 
daughter attends Western High School."  

2. Press Ctrl-h.  



3. Follow steps 4 through 13 in the preceding section, but type East in the Replace 
With box.  

Font Size  

In Microsoft Word, you can change the size of your font (text). The following exercise 
illustrates changing the font size.  

Change Font Size - Using the Menu  

1. Type the following:  
I am the smallest. I am a little bigger. I am the biggest.  

2. Highlight "I am the smallest."  
3. Choose Format > Font from the menu.  
4. Choose the Font tab.  
5. Type 8 in the Size field, or click 8 in the box below the Size field.  
6. Click OK.  
7. Highlight "I am a little bigger."  
8. Choose Format > Font from the menu.  
9. Choose the Font tab.  
10. Type 14 in the Size field, or click 14 in the box below the Size field.  
11. Click OK.  
12. Highlight "I am the biggest."  
13. Choose Format > Font from the menu.  
14. Choose the Font tab.  
15. Type 24 in the Size field, or click 24 in the box below the Size field.  
16. Click OK.  
17. Your text should now look similar to the following:  

"I am the smallest. I am a little bigger. I am the biggest." 

Alternate Method -- Change Font Size by Using the Toolbar  

 

1. Highlight:  
"I am the smallest. I am a little bigger. I am the biggest."  

2. Press Ctrl-spacebar to set the formatting back to the default.  
3. Highlight "I am the smallest."  

4. In the Font Size box on the toolbar, type 8.  
5. Press Enter.  
6. Highlight "I am a little bigger."  

7. In the Font Size box on the toolbar, type 14.  
8. Press Enter.  
9. Highlight "I am the biggest."  



10. In the Font Size box on the toolbar, type 24.  
11. Press Enter.  

Fonts  

In Microsoft Word, you can change the font (the "family" of type you use for your text). 
This feature is illustrated in the following exercise:  

Change the Font - Using the Menu  

1. Type the following:  
Arial Courier Times New Roman  

2. Highlight "Arial."  
3. Choose Format > Font from the menu.  
4. Choose the Font tab.  
5. In the box below the Font field, click "Arial."  
6. Click OK.  
7. Highlight "Courier."  
8. Choose Format > Font from the menu.  
9. Choose the Font tab.  
10. In the box below the Font field, click "Courier New."  
11. Click OK.  
12. Highlight "Times New Roman."  
13. Choose Format > Font from the menu.  
14. Choose the Font tab.  
15. In the box below the Font field, click "Times New Roman."  
16. Click OK.  
17. Your text should now look similar to the following:  

"Arial Courier Times New Roman" 

Alternate Method -- Change the Font by Using the Formatting Toolbar  

 

1. Highlight "Arial Courier Times New Roman."  
2. Press Ctrl-spacebar. Ctrl-spacebar sets the formatting back to the default.  
3. Highlight "Arial."  

4. Click to open the Font pull-down menu on the 
Formatting toolbar.  

5. Click "Arial."  
6. Next, highlight "Courier."  

7. Click to open the Font pull-down menu on the 
Formatting toolbar.  



8. Click "Courier."  
9. Next, highlight "Times New Roman."  

10. Click to open the Font pull-down menu on the 
Formatting toolbar.  

11. Click "Times New Roman."  
12. Your text should now look similar to the following:  

"Arial Courier Times New Roman"  

Save File  

Save your file by following these instructions:  

1. Choose File > Save As from the menu. 
2. Specify the correct folder in the Look In field.  
3. Name your file by typing lesson4.doc in the File Name field.  
4. Click Save.  

Note: This document will contain Lesson Three and Lesson Four.  
5. Click File.  
6. Highlight Exit. Press Enter.  



Lesson 5: Working with Paragraphs  
Open Microsoft Word. In the lesson that follows, you will learn various ways to format a 
paragraph. When you are formatting a paragraph, you do not need to highlight the entire 
paragraph. Placing the cursor anywhere in the paragraph enables you to format it. After 
you set a paragraph format, subsequent paragraphs will have the same format unless you 
change their format.  

You will need text to work with to perform the exercises for this lesson, so type the 
following exactly as shown. End paragraphs where you see the end-of-paragraph marker 
(¶). Press Enter once to end the paragraph, but do not leave spaces between 
paragraphs. You will set the space between paragraphs during the exercise. Do not press 
Enter to move to a new line -- Microsoft Word automatically wraps at the end of a line.  

Sample Paragraphs ¶  
We will use this paragraph to illustrate several Microsoft Word features. It will be 
used to illustrate Space Before, Space After, and Line Spacing. Space Before tells 
Microsoft Word how much space to leave before the paragraph. Space After tells 
Microsoft Word how much space to leave after the paragraph. Line Spacing sets the 
space between lines within a paragraph. ¶  
We will use this paragraph to illustrate some additional Microsoft Word features. It 
will be used to illustrate first-line indent. With first-line indent, you can indent the 
first line of your paragraph. We will also look at indentation. Indentation enables 
you to indent from the left or right margin of your document. ¶  

Space Before and Space After  

Space Before sets the amount of space before the paragraph. Space After sets the amount 
of space after the paragraph. Following are the sample paragraphs with Space After set to 
12 pt. The exercises that follow give you a chance to see how Space Before and Space 
After work.  

Example -- Space After  

Sample Paragraphs ¶   

We will use this paragraph to illustrate several Microsoft Word features. It will be used to 
illustrate Space Before, Space After, and line spacing. Space Before tells Microsoft Word 
how much space to leave before the paragraph. Space After tells Microsoft Word how 
much space to leave after the paragraph. Line Spacing sets the space between lines within 
a paragraph.¶   

We will use this paragraph to illustrate some additional Word features. It will be used to 
illustrate first-line indent. With first-line indent, you can indent the first line of your 
paragraph. We will also look at Indentation. Indentation enables you to indent from the 
left and/or right margins of your document. ¶   



Exercise 1  

Space Before  

Highlight the title of the sample text: "Sample Paragraphs."  

1. Choose Format > Paragraph from the menu. 
2. Choose the Indents and Spacing tab.  
3. Enter 18 pt in the Before field.  
4. Click OK. You now have 18 points before "Sample Paragraph."  

Space After  

1. Highlight all of the text you typed (the title and both paragraphs):  
2. Choose Format > Paragraph from the menu. 
3. Choose the Indents and Spacing tab.  
4. Enter 12 pt in the After field.  
5. Click OK. You now have 12 points after each paragraph.  

Line Spacing  

Line Spacing sets the amount of space between lines within a paragraph. Single spacing 
is the default. The spacing for each line is set to accommodate the largest font on that 
line. If there are smaller fonts on the line, there will appear to be extra space between 
lines where the smaller fonts are located. At 1.5 lines, the Line Spacing is set to one-and-
a-half times the single-space amount. For double-spaced lines, the line spacing is set to 
two times the single-space amount. 

Exercise 2  

1. Highlight the first paragraph you typed, starting with "We will use" and ending 
with "within a paragraph."  

2. Choose Format > Paragraph from the menu. 
3. Choose the Indents and Spacing tab.  
4. Click to open the drop-down menu on the Line Spacing field.  
5. Click 1.5 Lines.  
6. Click OK. Your line spacing for the paragraph is now 1.5.  

First-Line Indent  

This exercise demonstrates how you can indent the left side of the first line of your 
paragraph, as in the following example.  

Example -- First-line Indent  



      The first-line indent feature indents the first line of the paragraph. The amount of the 
indent is specified in the By field. The remainder of the paragraph is indented by the 
amount specified in the Indentation field. 

Exercise 3  

1. Highlight the second paragraph you typed, beginning with "We will use" and 
ending with "of your document."  

2. Choose Format > Paragraph from the menu. 
3. Choose the Indents and Spacing tab.  
4. Click to open the drop-down menu on the Special field.  
5. Click First Line.  
6. Enter 0.25" in the By field.  
7. Click OK.  

The first line of your paragraph is now indented .25 inches.  

Special Note: To remove the first line indent:  

1. Place the cursor anywhere in the paragraph.  
2. Choose Format > Paragraph from the menu. 
3. Choose the Indents and Spacing tab.  
4. Click in the Special pull-down menu; then Click None.  
5. Click OK.  

Indentation  

Indentation allows you to indent your paragraph from the left or right margin. The 
following examples show different types of indentation.  

Example -- Indentation  

We will use this paragraph to illustrate several Word features. We will illustrate Space 
Before, Space After, and Line Spacing. Space Before tells Word how much space to 
leave before the paragraph. Space After tells Word how much space to leave after the 
paragraph. Line Spacing sets the space between lines within a paragraph. 

We will use this paragraph to illustrate some additional Word features. We will illustrate 
first-line indent. With first-line indent, you can indent the first line of your paragraph. We 
will also look at Indentation. Indentation enables you to indent from the left or right 
margins of your document.  

Exercise 4  

1. Highlight the second paragraph, beginning with "We will use" and ending with " 
of your document "  



2. Choose Format > Paragraph from the menu. 
3. Type 1" in the Left field.  
4. Type 1" in the Right field.  
5. Click OK. Your paragraph is now indented one inch from both the left and right 

margins, as in the example.  

Alignment  

Microsoft Word gives you a choice of several types of alignment. Left-justified text is 
aligned on the left side. It is the default setting.   

Example -- Left-Justified  

Sample Paragraph  

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned 
on the left. Right-justified text is aligned on the right. Centered text is centered between 
the left and right margins. You can use Center to center your titles. Justified text is flush 
on both sides.  

Right-justified text is aligned on the right side.  

Example -- Right-Justified  

Sample Paragraph  

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned 
on the left. Right-justified text is aligned with on the right. Centered text is centered 

between the left and right margins. You can use Center to center your titles. Justified text 
is flush on both sides.  

Centered text is centered between the left and right margins.  

Example -- Centered  

Sample Paragraph  

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned 
on the left. Right-justified text is aligned with on the right. Centered text is centered 

between the left and right margins. You can use Center to center your titles. Justified text 
is flush on both sides.  

Justified text is flush on both sides.  

Example -- Justified  



Sample Paragraph  

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned 
on the left. Right-justified text is aligned with on the right. Centered text is centered 
between the left and right margins. You can use Center to center your titles. Justified text 
is flush on both sides.  

The following exercises demonstrate how to justify text.  

Exercise 5  

Right-Justify  

1. Return to the first paragraph you typed, beginning with "We will use" and ending 
with "within a paragraph." Highlight the paragraph.  

2. Choose Format > Paragraph from the menu. 
3. Choose the Indents and Spacing tab.  
4. Click to open the Alignment pull-down menu.  
5. Click Right.  
6. Click OK. The paragraph is now right-aligned.  

Left-Justify  

1. Highlight the first paragraph you typed, beginning with "We will use" and ending 
with "within a paragraph."  

2. Choose Format > Paragraph from the menu.  
3. Choose the Indents and Spacing tab.  
4. Click to open the Alignment pull-down menu.  
5. Click Left.  
6. Click OK. The paragraph is now left-aligned.  

Alternate Method -- Right-Justify by Using Keys  

1. Highlight the text.  
2. Press Ctrl-r. The paragraph is now right-aligned.  

Alternate Method -- Left-Justify by Using Keys  

1. Highlight the text.  
2. Press Ctrl-l. The paragraph is now left-aligned.  

Alternate Method -- Right-Justify by Using the Icon  

1. Highlight the text.  

2. Click the Align Right icon . The paragraph is now right-aligned.  



Alternate Method -- Left-Justify by Using the Icon  

1. Highlight the text.  

2. Click the Align Left icon . The paragraph is now left-aligned.  

Center - Using the Menu  

1. Highlight the first paragraph you typed, beginning with "We will use" and ending 
with "within a paragraph."  

2. Choose Format > Paragraph from the menu. 
3. Choose the Indents and Spacing tab.  
4. Click to open the Alignment pull-down menu.  
5. Click Centered.  
6. Click OK. The paragraph is now centered. 

Justify - Using the Menu  

1. Highlight the first paragraph you typed, beginning with "We will use" and ending 
with "within a paragraph."  

2. Choose Format > Paragraph from the menu. 
3. Choose the Indents and Spacing tab. 
4. Click to open the Alignment pull-down menu.  
5. Click Justified. 
6. Click OK. The paragraph is now justified. 

Alternate Method -- Justify and Center by Using Keys  

1. Highlight the text.  
2. Press Ctrl-e. The text is now centered.  
3. Press Ctrl-j. The text is now justified.  

Alternate Method -- Justify and Center by Using the Icon  

1. Highlight the text.  

2. Click the Center icon . The text is now centered.  

3. Click the Justify icon . The text is now justified.  

Hanging Indent  

The hanging indent feature indents each line except the first line by the amount specified 
in the By field, as shown in the example.  

Example: Hanging Indent  



Hanging Indent:  The hanging indent feature indents the first line 
of the paragraph from the margin by the amount 
specified in the Left field. The amount in the 
Left field plus the amount specified in the By 
field indent all subsequent lines. 

Exercise 6  

When you begin typing the following paragraph, you might find that your paragraph is 
indented one inch on both sides. When you start a new paragraph in Microsoft Word, the 
setting from the previous paragraph carries over. If you wish, you can reset the 
indentation. If you choose not to reset the indentation, it will not affect your ability to 
perform the exercise.  

1. Type the following:  
Hanging Indent: The hanging indent feature indents the first line by the 
amount specified in the Left field. Subsequent lines are indented by the 
amount specified in the Left field plus the amount specified in the By field.  
Highlight the paragraph you just typed.  

2. Choose Format > Paragraph from the menu.  
3. Choose the Indents and Spacing tab.  
4. In the Special field, click to open the pull-down menu. 
5. Click Hanging.  
6. In the By box, type 2.0".  
7. Click OK.  
8. Place the cursor after the colon following "Hanging Indent." 
9. Press the Tab key.  
10. Notice how the indentation changes.  

Save File and Exit Microsoft Word  

Save your file by following these instructions:  

1. Choose File > Save As from the menu.  
2. Specify the correct folder in the Save In field.  
3. Name your file by typing lesson5.doc in the File Name field.  
4. Click Save.  
5. Choose File > Exit from the Menu.  



 


