
Word 2004 for Macintosh 

Getting Started 

In the dock, click once on the Microsoft Word 2004 icon.  

 
If you cannot find Microsoft Word 2004 in your dock, select Go > Applications from the 
Finder menu, and in the window that opens, double-click the Microsoft Office 2004 
folder. Click once on the Microsoft Word icon. Select File > Make Alias. A new 
Microsoft Word Alias icon will appear. Drag the Microsoft Word Alias icon from the 
folder to the Dock. You will now be able to find Microsoft Word in your Dock. Click the 
Word icon in the Dock to launch Microsoft Word. 

 
The blue and gray Word 2004 screen will appear briefly as it loads fonts and preferences. 
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The Word 2004 Window 

The Project Gallery (pictured below) will appear every time you start Word 2004. The 
Project Gallery window will give you access to every application and file template in 
Microsoft Office. It will allow you to start a new document using different formats and 
templates. To open a new Word document, click once on the Word Document button 



and a new page will appear. To open an existing document, click on the Open button at 
the lower left corner of the Project Gallery window. 

 

To access Project Gallery After opening Word, go to File > Project Gallery...  

You can also open a new document by going to File > New Blank Document within 
Word after the Project Gallery Window disappears.  



 

• At the top of the window is a row of menus, including File, Edit and View.  
• Directly below the row of menus is a ruler. Use the ruler to set tabs, indents, and 

margins.  
• There are scrollbars on the right side and on the bottom of the screen. By clicking 

on the arrows at the ends of the scrollbars, you can move up and down or left and 
right through your document.  

  

Views in Word 2004 

Views in Word 2004 for Macs is the equivalent of Layouts in Microsoft Word in PCs. 

• Normal view- Normal is the default Word 2004 view. It shows text formatting 
and a basic page layout. This view is convenient for most files that require editing 
and formatting. To change to normal view, click Normal on the View menu. Or 
click the Normal View button on the horizontal scroll bar. It will display only 
the text that you are working on, with no margins or header and footer.  



 

• Online Layout View- You should use online view if you are creating a Web page 
or a document that will be viewed on a screen. In Online Layout View, you will 
be able to see backgrounds, the text is wrapped to fit the window, and graphics 
are displayed just as they are in a Web browser. To change to Online View, click 
Online Layout on the View Menu 

.  

• Page Layout View- It gives the same view of the document as that when you 
print it. This is, headers, footnotes, columns, and text boxes will appear if they 
were created already. You will be able edit or format text in page layout view. 
To switch to Page Layout View, click Page Layout on the View menu. Or click 

the Page Layout View button on the horizontal scroll bar. 

 

• Notebook Layout View- You should use Notebook Layout view to take notes as 
you would with a regular noteook in a class or so. You can type notes anywhere 
on the page, add note flags to highlight important points, and link an audio 
recording to the notes that you type. To switch to Notebook Layout click 
Notebook Layout on the View Menu. 

 

• Outline- You should use Outline View shows the headings of a document 
indented to represent their level in the document's structure. It allows you to move 
quickly through a document, change the headings to correspond to their 
importance in the file. Outline View can also be used to change the top-level 
structure of a master document by adding, rearranging, and removing 
subdocuments. 



To switch to Outline View, click Outline on the View Menu. Or click the 

Outline View button on the horizontal scroll bar.  

 

• Web Page Preview- In Web page preview, you can see how your document will 
look in a Web browser. Microsoft Word will open a copy in the default browser. 
You can return to your document in Word at any time. To switch to Web page 
preview, click Web Page Preview on the File menu.  

 

• Print Preview- In print preview, you can see several pages of a document in one 
window. In this view, you can see page breaks and hidden texts. You can also 
make editing or formatting changes before printing the document. To switch to 
print preview, click Print Preview on the File menu.  

 

Creating a New Blank Document 

To create a new blank document: 

• From the File menu choose New Blank Document. 

• You can also click the New Blank Document button on the toolbar to create 
a new blank document.  

Opening a Document 

To open a document: 

• From the File menu, choose Open... 
• You can also click the Open button on the toolbar to open a docunment.  



Saving a Document 

To save a document for the first time: 

1. Select the File menu >Save As... 
2. Word will display the following dialog box.  

 

3. In the filed next to Save As, type the name of your document.  
4. Navigate in the top portion of the dialog box to the folder where you would like to 

save the document. 

• For Example: To save the document to a disk, click the arrow on the right of the 
field with My Documents box from the pull-down menu, and choose the A: 
drive. Select the Save button.  

NOTE: When saving, use a file name that is under 31 characters (in case you 
work on your document in earlier Words), and refrain from using 
punctuation.  



5. Once you have saved your document for the first time you can save further revisions 

by selecting the File menu and choosing Save, or clicking on the Save button on the 
toolbar .Word allows fast saves which background saves your document.  The saves only 
the current edits and not the entire document, which may be potentially harmful.  

To disable this feature: 
1. From the Word menu choose Preferences.  
2. Select the Save tab. 
3. Uncheck the box marked Allow fast saves (see picture below). 

 

  

Saving a Document Under a Different Name 

1. Open the document by selecting the File menu > Open... 
2. From the File menu, choose Save As... A dialog box will appear.  
3. In the File name field, type in a new name for the document.  
4. Select the Save button .You now have two copies of the document, one with the 
original name, another with a new name.  



NOTE: Remember to always back up your documents and save them to a safe place 
before closing Word. 

Moving and Copying Text:  

To move text  

1. Select and highlight the section you want to move.  
2. From the Edit menu, choose Cut .  
3. Move the cursor to the place you would like the text to be inserted. Click 

in the document to place the cursor there.  
4. From the Edit menu, choose Paste . 

To copy text 

1. Select and highlight the section you want to copy.  
2. From the Edit menu, and choose Copy . Move the cursor to the place 

you want the copied text to be inserted.  
3. From the Edit menu, and choose Paste.  

NOTE: You can also paste from Scrapbook and to Scrapbook, Paste Special and 
Paste as Hyperlink 

Shortcuts 

Word provides you with shortcut key strokes which are a combination of letters and 
symbols that act as codes that allow you to accomplish frequently executed tasks. For 
example, if you would like to move text, you can highlight the selection and press the 
Command + X keys instead of selecting Cut from the Edit menu.  This keystroke is 
written out for you directly across from the Cut command in the Edit menu. 
Here are some other commonly used shortcuts: 

• Paste: Command + V  
• Copy: Command + C 
• Undo: Command + Z  
• New blank document: Command + N 
• Open document: Command + O 
• Print document: Command + P 

NOTE: The shortcuts in Microsoft Word in a PC are the same as the ones in Word 
2004 in Macs with the difference of using Command key instead of Ctrl key. 

NOTE: Command Key is the same as Apple/ 

Setting Up Toolbars 



It may be helpful to make sure that you are working with the toolbars standard to Word, 
namely the Formatting Toolbar and Standard Toolbar. 

To show any toolbar:  

o From the View menu, select Toolbars. Under the Toolbars submenu, 
make sure the necessary toolbars are checked and if not, check them by 
clicking on the name of the toolbar. 

• Formatting Palette is also a very useful tool to have for quick formatting in 
Word 2004. See picture below 

 

it allows you to add objects such as images and graphs, change the style of the 
document, format and edit text and margins, add borders and shadings...etc 

Formatting your Document 

Below is a picture of the Word 2004 Standard and Formatting toolbars. 

Formatting Toolbar  

 



Standard Toolbar 

 

• The Standard toolbar is the toolbar just below the list of menus. It includes icons 
for creating new documents, saving, opening, and printing your documents, as 
well as cutting, pasting, copying, and a whole host of other options. 

• The Formatting toolbar is the bar below that. 
• The Formatting toolbar in Word allows you to change fonts and font size, to bold 

and underline and to center text, as well as change the alignment of your font and 
other useful options.  

• You can surmise from the symbols on the various buttons the functions that each 
performs.  

• If you leave the pointer on a button for a few seconds, the function of that button 
will appear in a small box below the pointer. 

 
Word offers a wide range of character formats, including various fonts, font sizes, and 
styles such as bold and italic. The quickest and easiest way to apply fonts, font sizes, 
bold, italic, and underlining is to use the toolbar buttons. 

Fonts 

To change the font of the text in your document: 

1. From the Formatting toolbar, select the Font box, a drop-down menu list 
of font names.  

2. Click on the arrow to the right of the font name.  
3. Scroll through the list of fonts until you find the one you want to use.  
4. Click the name of the font to select it. No matter where your cursor is, you 

will now begin typing in the new font from that point on.  

To change the font of already typed text: 

1. Highlight and select the text you want to change.  
2. From the Formatting toolbar, select the Font box.  
3. Click on the arrow to the right of the font name.  
4. Scroll through the list of fonts until you find the one you want to use.  
5. Click the name of the font to select it.  
6. The highlighted text will change to the newly selected font.  

Bold, Underline, and Italics 

• These are the buttons useful in formatting text:  



• To bold, underline, or italicize words, highlight the text you want to affect. Click 
on the button with the B on it to bold the selected text. Click on the button with 
the I to italicize the selected text. Or, click on the button with U to underline the 
selected text.  

• These stylizations can also be found in the Format menu under Font... or in the 
pop-up menu after you have held down the Control key and clicked once on the 
highlighted selection. 

Text Spacing and Alignment 

 
To align the text to either the left, center, right, or to justify text: 

1. Select the text that you wish to align and click on the appropriate button in the 

Formatting toolbar.  
2. For example, to align text to the left, select the text and click on the align left 

button.  

To change spacing between lines: 

1. Select the paragraphs in which you want to change line spacing.  
2. From the Format menu, select Paragraph..., then in the dialog box that pops up, 

click on the Indents and Spacing tab.  
3. Under Line Spacing, select the appropriate spacing options and click OK (e.g. 

changing line spacing to double-spaced instead of single-spaced).  

Tabs 

To set tab stops: 

1. Select the paragraph in which you would like to set the tab stops.  
2. Click on the Tab button at the left of the horizontal ruler 

and it will show an option menu to 
change to the tab that you want  

• Left tab  
• Right tab  
• Center tab  
• Decimal tab  
• Bar | 

o it will also give you the option of opening a window to modify tabs: 
Tabs... 



3. Finally, click on the horizontal ruler where you want your tab stop.  

• If you then press the Tab button, your cursor will move over to where you set 
your tab.  

o The left tab aligns your text to the left.  
o The right tab aligns your text to the right.  
o The center tab aligns your text to the center.  
o The decimal tab aligns your text with any periods in your text or decimals 

in your numbers.  

To clear a tab stop: 

• Select the paragraph with the tab stop and drag the tab marker off the ruler.  

To move a tab stop: 

• Select the paragraph with the tab stop and move the tab marker to the right or left 
on the ruler.  

Margins 

To change page margins: 

1. From the View menu select Page Layout View.  
2. For left or right page margins, point to a margin boundary on the 

horizontal ruler until it changes to a double arrow and drag the margin 
boundary to the right or left: 

 
3. For top or bottom page margins, point to a margin boundary on the 

vertical ruler until it changes to a double arrow and drag the margin 
boundary to the top or bottom.  

To specify exact page margins: 

1. From the Format menu, select Document... 
2. Click on the Margins tab.  
3. You can change either top, bottom, left, or right margins by clicking in the 

appropriate text boxes or on the arrows next to the numbers 

 
Page Numbers 

To insert page numbers: 



1. From the Insert menu, select Page Numbers.  
2. In the page numbers pop-up window, make sure the position and alignment of the page 
numbers is to your preference.  
3. For more page number options, click on the Format button.  

 

Suppressing Page Numbers on First Page 

* Uncheck the Show Number on First page checkbox, if you do not wish the number to 
appear on the first page.  

Headers and Footers 

To create Headers and/or Footers: 

• From the View menu, select Header and Footer. You should see a Header and 
Footer floating toolbar as well as a Header are 

 

 

• To create a Header, enter text or graphics into the Header area.  

• Or, to insert page numbers, click on the Page number button in the toolbar:  

• To insert the time or date, click on the Time or Date button.  
• To insert common header items such as file name, author name, etc., click on the 

Insert AutoText button for the pull-down menu and select the 
appropriate item.  



• To create a  Footer, click on the Switch button to switch between header and 
footer. 

• When you are finished, click on Close button to exit the Header/Footer.  

Adding Footnotes or Endnotes 

To add footnotes or endnotes: 

1. Click within the document where you want to insert your footnote/endnote reference 
mark.  
2. From the Insert menu, select Footnote... 
3. In the dialog box that pops up, select either the Footnote or Endnote radio button and 
click OK.  
4. Type in the footnote or endnote in the footnote/endnote window that appears at the 
bottom, and click on your document above to continue typing in your document.  

 

NOTE: You must not be viewing your document in the Notebook Layout view. 

 
Previewing and Printing Your Document 

• To preview your document before printing, choose the File menu > Print 
Preview.  

• To switch between viewing one page and multiple pages:  
o Click on the buttons at the top which look like one page, or four pages laid 

out.  



• To zoom in, place your cursor on the document--it will turn into a magnifying 
glass with a + symbol inside. Then click on your document.  

• To zoom back out, place your cursor on the document and this time your cursor 
will turn into a magnifying glass with a - symbol inside.  

Click on your document. To print, choose the File menu > Print. 

1. A dialog box will appear.  
2. Choose the number of copies and pages you want to print.  
1. Make sure that the printer you want to print to is at the top.  
2. If it is, click OK to print.  
3. If not, click on the arrow next to the name of the printer for the pull-down menu and 
select the correct printer.  

 

Word Help 

Word offers excellent and extensive online help which can be accessed by selecting the 
Help menu > Word Help.  Word Help screen will appear. You can find almost 
everything you need to know from the Word help that is available. 

 

How to Quit 



To close Word 2004 completely, choose the File menu > Quit Word. Or, press the 
Apple/ key and Q on the keyboard. 

 


