
Where to find this software 

PowerPoint 2004 is the version of PowerPoint packaged with the Microsoft Office 2004 
suite for Macintosh computers. PowerPoint can be used to produce presentations, slides, 
handouts, speaker's notes, and outlines. PowerPoint's use of templates lets you design 
consistent slides without being an expert designer..  

Files created in PowerPoint 2004 on a Macintosh computer should also be fully cross-
platform compatible with Windows computers running XP. However, please be aware 
that some new features and some images and media files may not be compatible. It is 
highly recommended that you test your PowerPoint presentation on the computer you 
will be presenting on before your presentation to make sure everything works.  

PowerPoint 2004 includes a new feature called Compatibility Report that checks for 
possible compatibility problems. It is helpful when the presentation includes multimedia 
features that may not be able to run on older computers. You can access Compatibility 
Report by choosing the Tools menu > Compatibility Report or by selecting the 
Compatibility Report button  

 

Getting Started 

To launch PowerPoint 2004, select the PowerPoint alias from the dock. If the 
PowerPoint alias is not on the dock, select the Go menu > Applications > Microsoft 
Office folder > PowerPoint.  

Every time PowerPoint 2004 is started on your computer the Project Gallery, Microsoft's 
universal entry point to office, is opened. From the Project Gallery you can create a new 
blank slide or a create a project using the Auto-Content Wizard. Click on the PowerPoint 
Presentation thumbnail to open a new presentation and then click the Open button.  



 

  

   

The Normal View 

PowerPoint 2004's default is the Normal View. This view opens when you launch 
PowerPoint and select a new PowerPoint presentation, and allows you to see several 
aspects of the presentation simultaneously.  



 

The primary pane is the large Slide Editing pane that appears almost in the center of your 
screen. There you can add all your content and format your presentation. Below the Slide 
Editing pane is the Notes Pages pane where it reads "Click to add notes". You can type 
additional comments for your presentation that will not appear on-screen during a slide 
show, but will only show up if you print out Notes Pages from the PowerPoint printing 
options. On the left of the Slide Editing pane is a column-shaped pane, the outline pane. 
The Outline pane allows you to display the outline of the text in your presentation in that 
column. On the right side of the Slide Editing pane is floating window, the Formatting 
Palette. 

The Formatting Palette 



 

The Formatting Palette is a floating window that contains all of the editing tools you need to create your presentation. The 
palettes shown vary depending on the part of the slide you are working on. When you are editing text you will see the 
appropriate tools for editing text, when you are drawing you will see the appropriate tools for drawing, etc... 

If you do not see the Formatting Palette:  

Select View > Formatting Palette  

or select the Formatting Palette button  

  

 

Menus and Toolbars 

 

The toolbars in PowerPoint 2004 are reduced in size and have slightly different button 
styles from PowerPoint 98 or X. PowerPoint 2004 toolbars are configured to only display 
the most commonly used commands, yet can easily be expanded. If you click on the 
small, black arrow (also called the "More Buttons" arrow) at the right end of the toolbar, 



a menu expands to show additional commands that are usually found in that toolbar. If 
you use one or more of the buttons in the menu repeatedly, PowerPoint will automatically 
add that button to the visible part of the toolbar. Another option is to show all buttons on 
one row versus two rows. 

Personalized Toolbars 

You can also customize your toolbars and menus by adding and removing buttons, or 
creating entirely new toolbars of your own design. In order to customize a toolbar, you 
must first access the Customize window. The three different ways to access this window 
in PowerPoint 2004 are:  

o From the Tools menu by selecting Customize Toolbars/Menus.  
o By clicking on the black "More Buttons" arrow at the end of the toolbar 

and then selecting Customize Toolbars/Menus. 
o From the View menu > Toolbars > Customize Toolbars/Menus. 

Add/Remove Buttons 

1. Open the Customize window by following the directions in the 
Personalized Toolbars section. 

2. Select the Toolbars button to open the Customize Toolbars list. 
3. From the list of checkboxes, check the toolbars you would like to add. 
4. When you are finished adding toolbars, click the OK button. 

 

Views 

PowerPoint has five views from which you can choose to create and edit your slides. To 
access the views, you can go to the View menu. You can also click icons that are located 
on the bottom left corner of the tri-pane window. Each view will have a different set of 
icons from which editing can be done. Each view also displays the slide in a unique way. 
To select a view, click on the appropriate view icon.  

 

  The first view is the Normal View. In this view, you edit one slide at a time. With 
the current slide, you can add text, draw graphics, add clip art, and change the layout. 
This is the default view. It allows you to see and work with several aspects of the 
presentation simultaneously, including the slide, the outline section, and the formatting 
palette.  

 



The second view is the Outline View. The Outline 
View provides a large area for the outline with small 
areas for the slide and for the notes. You can access the 
Outline view by clicking the outline view button on the 
bottom left corner of the tri-pane window. It is not 
accessible from the View menu. 

 

  

The third view is the Slide View. The Slide View simply provides a large view of the 
slide without the outline in the left pane or the notes section. The Slide View is available 
at the bottom left corner of the tri-pane window or from the View menu. 

 

The fourth view is the Slide Show From Current Slide. This view runs your 
presentation from the slide you were currently editing, filling the screen with your slides. 
With this view, you can see the slide transitions and timing. To get out of the Slide Show 
view and back to one of the edit views, press the ESC key. The Slide Show From Current 
Slide view is only available by selecting the corresponding icon from the bottom left 
corner of the tri-pane window. 

 

  



The Notes page view is accessible from the View menu. While the 
notes for each slide are available in the Normal view, this view 
shows your slide in the upper half of the window and your notes in 
the bottom half as they will appear if you print your presentation as 
Notes. This is a useful view for correlating your notes with a 
particular slide. The notes you enter for each slide can be used as 
notes during your presentation since they do not appear when the 
slide show is running. You can also print this view.  

 

  

The Slide Sorter View is accessible from the View menu and depicts the slide show in 
chronological order, making it very easy to select and drag individual files to different 
positions. 

 

Creating A New Presentation 

When you launch PowerPoint 2004 the project gallery allows you to choose to start your 
presentation with a new blank slide or by using the auto-wizard. 

If you wish to create a new presentation once you are in PowerPoint, go to the File menu 
and select New Presentation. You can also click on the Blank Presentation button and 
click OK. Then follow the previous directions for selecting a slide layout.  

  

Opening an Existing Presentation 



To open an existing presentation, select the File menu > Open...; then select the name of 

the file you wish to open. Alternatively, choosing the Open button from the menu 
will also open the selected file.  

 

Saving A Presentation 

Selecting the File menu > Save will save the current presentation. If this is the first time 
you have saved this presentation, PowerPoint 2004 will ask for a file name. If the 
presentation has been saved before, PowerPoint will find and replace the older document. 

To save a presentation with a different name or in a different folder, select the File menu 
> Save As... from  the menu. PowerPoint will then ask for the new name and folder for 
the presentation. 

You also have the option of saving your presentation in different formats. In the Save As 
window, there is a pull down menu under the Save As Type field. This allows you to 
save your presentation as a PNG, a JPEG, or whatever format suits your fancy.  

There is also an option to save the presentation as html, enabling you to save it as a 
format that can be put on the Internet. This option can be useful as a back up method in 
case something goes wrong with your presentation or if PowerPoint is not installed on the 
computer you are presenting on. Be aware that some of the PowerPoint features will not 
be available as a web page. 

To Save As Web page: 

1. Select the File menu > Save as Webpage... 
2. In the Save As field type a name for your file  

o Remove the .ppt extension from the filename if it is there. 
o Make sure the file extension is .html 

3. In the Where drop-down menu, select the location you wish to save to. 
4. In the Format drop-down menu, select Web Page (HTML) 
5. Click the Save button 

Note: For more advanced options you can select the Web Options... button before saving 
your file. 

A new feature of PowerPoint 2004 is the ability to save your presentation as a Quicktime 
movie. This is useful if your presentation is rather simple and you do not need the more 
advanced abilities of the full program or even of the PowerPoint Viewer. Quicktime files 
can be played on either Mac or PC as long as the computer has Quicktime installed.  



Sound files inserted into a PowerPoint presentation will play in a Quicktime movie. 
Movie files will not play during the Quicktime movie, the first frame of the movie will 
appear on your slide, just as it appears in the Normal View when you are editing the 
slide. Hyperlinks will appear on the slide as well, but are not active. 

To Save As A Quicktime Movie: 

1. Select the File menu > Save As... 
2. In the Save As field type a name for your presentation 
3. In the Where drop-down menu choose the location you wish to save to 
4. In the Format drop-down menu choose PowerPoint Movie (Quicktime Format) 
5. Click the Save button 

 

Undo an action 

To cancel or undo your most recent action ,select the Edit menu > Undo or click the 

button. To see the most recent actions you can undo, select the arrow next to the 

Undo button . You can scroll to see more actions. Click the action you want to 
undo and it will undo it. When you undo an action, you also undo all actions listed above 

it. If you change your mind after you click Undo, you can click Redo to restore the 
action. 

 

 

How to Quit 

From the PowerPoint menu, select Quit. 



Adding Slides  

A new slide can be added by selecting the Insert menu and selecting New Slide or 

clicking on the New Slide button on the toolbar. While the new slide will 
automatically be formatted as a slide with a title box and a text box, the formatting palette 
will display the change slide section. From here you can choose from a variety of slide 

layouts by clicking the layout tab . To select any layout, click its thumbnail image. 
Your slide will change automatically. 

 

Deleting Slides 

The current slide can be deleted by selecting the Edit menu and choosing Delete Slide 
from the menu. The next slides in the presentation will each move up in the slide order.  

 

Changing A Slide's Layout 

To change the layout of the slide, you need to have the Formatting Palette open. If the 
Formatting Palette is not open, select the View menu > Formatting Palette. 

 

  

To Access the Change Slides section: 

1. Click on the background of the slide you are working on, so the Formatting Palette brings the Change 
Slides section to the bottom of the Formatting Palette. 

From the Change Slides palette you can select Slide Layout by selecting the tabs at the top of the palette.  

To select and use a Slide Layout:  

Select the thumbnail of the layout you would like to use. You can scroll through all of the selections by using the 

arrow at the bottom of the viewing area.  

 

Changing A Slide's Position 

The easiest way to change a slide's position is to use the Slide Sorter view. The slides are 
shown chronologically in this view, and you can select and drag individual files to move 
them to different positions.  



 

 

Text 

To add text to the title of a slide, click in the box that reads Click to add title. Next, type 
the text you want to be used as a title. Do not press ENTER at the end of the line unless 
you wish to place another line of text in the title.  

It is highly recommended that you add a title to every slide to make it easier to navigate 
through your slide show if necessary. 

   

 
   

To add text to the slide, click in the box labeled Click to add text. All text you enter will 
be placed on the slide. If the text is too long for the line, PowerPoint automatically wraps 



the text to the next line and indents properly. Depending on your slide layout, you may 
have other text boxes on your slide. If so, you can click inside them to add your text.  

If you wish to add more text to a different part of the slide, you will need to insert a new 
text box. Go to the Insert menu > Text box. Your cursor will change allowing you to 
draw with your mouse your new text box. If your text box is not exactly where you would 
like it, you can move it once you have completed typing your text.  

To insert a new text box: 

1. Go to the Insert menu > Text box. 
2. The cursor will change to a cross. Click where you would like to 

put your new text box and drag your mouse diagonally to create it.  
3. Once you release the mouse, you will have a blinking cursor in 

your text box. If the text box is not exactly where you want it to be, 
it is possible to move it to a new location once you have written 
your text.  

4. Type the text you want to have in your text box.  

You can also advance to the next line of the same bulleted text by pressing 
SHIFT+RETURN. While typing text, you can edit by using the arrow keys, 
BACKSPACE, DELETE, and the edit menu commands. If you wish to edit text in 
another section or put text in an object, select the object and edit the text.  

To change margins, vertical alignment, word wrap, and whether the text box 
automatically resizes as text is added, select Format menu > Text Box, in the Format 
window click the Text Box tab, make changes, then click OK.  

You can also edit text with the Formatting Palette, the text palette is available whenever 
the text on your slide is selected. 

 

 

Selecting Objects 

An object can be selected by simply placing the mouse cursor over it and clicking the 
object once.  

To select more than one object, hold down the SHIFT key while clicking. You can also 
click and drag around a group of objects to select them all. 

You can also deselect an object by holding down the SHIFT key and clicking on a 
selected object. If you wish to select all the objects on a slide, choose the Edit menu > 
Select All from the menu.  



 

Grouping Objects 

Sometimes, you will want to edit multiple objects as if they were one object. PowerPoint 
lets you do this by making the objects a group.  

To make the objects a group: 

1. Select all the objects you wish to group together.  
2. Go to the Drawing toolbar, usually at the left side of the Outline in Normal View, 

and select the Draw menu > Group.  
o If the Drawing toolbar is not visible, select the View menu > Toolbars > 

Drawing.  
3. Now any operation performed on an object in the group will also be performed on 

the other group members.  
4. You can ungroup the objects later by selecting the Draw menu and choosing 

Ungroup.  

 

Moving Objects 

Before an object can be moved you must first select it. Once selected, click and drag the 
object to the new location or use the arrow keys. If you press the SHIFT key while 
moving the object, PowerPoint 2004 constrains the movement to vertical or horizontal 
moves only. 

 

Aligning Objects 

Objects can be aligned by their selection borders, not their physical borders. The 
selection border is a dotted rectangle around the object used to denote the object's border, 
and it can often be larger than the visible border of the object. To align objects, you must 
first select them. Once selected, choose the Draw menu > Align or Distribute, then 
select the type of alignment you desire for the selected objects.  

 

Object Order 

Objects can be stacked on top of one another. As with a stack of real objects, those on the 
bottom are not fully visible and may not be visible at all. 



To modify the order of the object, drag the object on top of the first. You can determine 

which object is the top object by choosing the Draw menu > Arrange > Send 
Backward menu to send the selected object back one level in the stack or the Draw 
menu > Arrange > Bring Forward to bring the selected object up one level in the stack. 

 

Rotating and Flipping Objects 

To rotate a selected object choose the Draw menu > Rotate or Flip. This displays a 
dialog box from which you can select the type of rotation. If you wish to rotate the object 
on a non-ninety degree angle, choose the Free Rotate option. Click on a corner of the 
object and drag the object to the desired angle. If you hold down the SHIFT key while 
dragging the object, PowerPoint 2004 will restrict the rotation to 45-degree angles.  

 

Resizing Objects 

1. Select the object to be resized.  
2. Hold down the click on one of the corners circles of the selection box 

surrounding the object and drag to the new size.  
 If you wish to keep the aspect ratio of the original object, hold 

down the SHIFT key while resizing the object.  

 

Object Borders and Fills 

Placing a border around objects can enhance them. PowerPoint lets you place borders 
around an object by double-clicking it. This displays a dialog box from which you can 
choose the line style, color, and fill of the object. If you wish to remove a border, choose 
the No Line option in the dialog box. 

To fill an object, click on the Fill box of the Colors and Lines dialog box. From this menu 
choose a color for the fill and then choose OK. 



Text Attributes 

PowerPoint lets you change the style and characteristics of your text. 

To change the text format, choose the Format menu > Font to display the font dialog 
box. From this dialog box you can choose the font, point size, font style, and text color 
for the selected text. 

When your text is selected on the slide, the Formatting Palette will display the font 
attributes palette. You can also use these tools to modify your text. 

You can make your text shadowed by choosing the Shadow option in the effects box. 
The Superscript option raises the text above the current text line and the Subscript 
option places the text below the current line. 

 
   

PowerPoint also lets you define formatting characteristics for paragraphs of text. The 
Format > Alignment menu command lets you select the alignment of the text within the 
paragraph. The Format > Line Spacing menu command is used to set the spacing 
between lines of a paragraph. The Before Paragraph and After Paragraph boxes are 
used to set the line spacing before and after each selected paragraph. 

 

Find And Replace 

PowerPoint lets you find and replace text relatively quickly. To find a word or line of 
text, select the Edit menu > Find... In the dialog box, enter the desired text to find and 
select the appropriate options. When you are done, click on the Find Next button. If 



PowerPoint finds the text, it will be highlighted in the active slide. Continue to click on 
the Find Next button to find each occurrence of the word or phrase. 

To replace a word or line of text, select the Edit menu > Replace... In the dialog box, 
enter the word or line of text you wish to replace the old text with and select the 
appropriate options. When done, select Find Next to find the next occurrence without 
replacing it, select Replace to replace the next occurrence, or Replace All to replace all 
occurrences of the word or line of text. 

 

Spell Checking 

PowerPoint provides a spell checker. To ensure no spelling mistakes, select the Tools 
menu > Spelling. PowerPoint will then search all your slides for misspelled words. 

If an unknown word is found, PowerPoint will display a dialog box with possible 
corrections. To correct the misspelled word, click on the correct spelling and select 
Change or Change All to change the current and any future misspellings of the word.  

The Add button will let you add the word to your personal dictionary. This is useful for 
commonly used words such as your name, which PowerPoint may not recognize. 

 

Slide Transitions  

Slide transitions refer to the way slides change from one to the next during a 
slide show. They can be used to break the monotony of changing slides, and 
include effects like fade out and fade to black. 

To set a slide transition for the current slide, select the Slide Show menu > 
Slide Transition. This displays the transition information in a new dialog box 
from which you can choose the type and speed of the transition. Selecting an 
option from the drop-down window in the Effect box displays an example of 
the transition on your current slide.  

The three radio buttons in the Effect section (Slow, Medium, Fast) let you 
modify the speed of the transition. 

The sound section allows you to designate a sound for each transition.  

The Advance slide section lets you select the number of seconds the slide will 
be displayed before PowerPoint automatically advances to the next slide or 
whether you would like to transition manually. Use this only if you need a 

 



timed slide.  

Choosing Apply to All applies that transition to every slide in your 
presentation. Choosing Apply applies the transition to only the slide you are 
currently working on. Choosing Cancel cancels the request and closes the 
window. 

 

 

Slide Master 

The slide master contains the default formatting of the title, text, and background items 
that appear on all the slides in the presentation. Any changes you make to the slide master 
automatically occur in all slides in the presentation. 

To edit the slide master, select the View menu > Master > Slide Master. This makes the 
slide master the current slide for editing. All changes you make are applied to the slide 
master. When you are done, select the View menu > Normal. All slides will now have 
the changes made to the slide master. 

If you wish a slide to differ from the slide master, go to that slide while in Normal view. 
Any new changes made to the slide will apply only to the current slide, and not to the 
slide master or other slides in the presentation.  

While you are viewing the slide master, a slide miniature of the slide you have selected 
(usually the one you were previously working on), unless the first slide of the 
presentation is selected. If the first slide of the presentation is selected, the next sequential 
slide will appear in the slide miniature.  

 

Slide Designs 



 

 

 

PowerPoint provides slide designs as a quick and easy way to create a background and design style for your fonts and bullets. 
There are various different slide designs that you can choose from the Change Slides section of the Formatting Palette. 

To Access the Change Slides section: 

1. Click on the background of the slide you are working on, so the Formatting Palette brings the Change Slides 
section to the bottom of the Formatting Palette. 

From the Change Slides palette you can select Slide Design, Slide Transition, and Slide Layout by selecting the tabs at the top of 

the palette.  

To select and use a Slide Design, Slide Transition, or Slide Layout:  

Select the thumbnail of the attribute you would like to use. You can scroll through all of the selections by using the arrow at the 

bottom of the viewing area.  

  

  

If you wish to change the design of a particular slide: 

1. Select the slide you wish to modify by go to it in the Normal view. 
2. Select the Format menu > Slide Design.  



3. Choose the design you would like to use from the list of files. 
 

 

4. Select Apply to all slides to apply the design to all the slides, or Apply to 
the current slide to apply the design to just the slide you're working on. 

Any further changes to the slide master will not erase the formatting you specifically 
defined for this slide.  

  



A color scheme is a set scheme of colors that can be utilized to make your presentation look 
professional. You can choose from one of the preset schemes or create your own following the 
directions below. 

To apply the color scheme from the slide master: 

1. Select the Format menu > Slide Color Scheme 
2. The Color Scheme dialog box appears  

 Here you can choose standard or custom color schemes.  
 Custom color schemes are available for edit by choosing the 

Custom button. 
3. To select a color scheme, select the thumbnail of the scheme you wish to 

use. Choose Apply or Apply to All to apply the color scheme to your slides. 
4. If editing your own color schemes, choose all the colors you wish to use, 

then select the Apply or Apply to All button to apply the schemes to your slides. 

  

 

 

A background item can be removed from an individual slide by first making it the active 
slide. Then, choose the Format menu > Slide Background. Verify that the checkbox 
labeled Omit Background Graphics from Master is unchecked and after selecting the 
changes, choose Apply. 



Adding Clip Art 

PowerPoint 2004 comes with a large clip art collection. To insert clip art and open the 
clip art gallery, choose the Insert menu and select Picture > Clip Art... The Clip Art 
Gallery will open. The Gallery has a category section. When the category is selected 
thumbnail images of the clip art available appear in the right section of the gallery. You 
can maneuver within these sections to find the clip art that suits your needs. You can also 
use the Search button to find a specific piece of clip art. Once you have selected clip art, 
clicking on it once will insert it into your PowerPoint presentation. You can then change 
the location, size, and rotation if you like.  

 

Pictures 

Pictures can also be added to your slides to clarify a point. To insert a picture, it must be 
saved in a graphical format PowerPoint understands. Such formats include GIF and 
JPEG. To insert a picture, choose the Insert menu and select Picture > From File... A 
dialog box will appear from which you can select the name of the file to insert.  

Unfortunately, inserting large images or many images can cause your presentation to 
crash. Before inserting your images into a PowerPoint presentation you should use a 
graphics application such as Adobe Photoshop or Macromedia Fireworks to reduce the 
size of your images.  

Changing the resolution of an image is especially important when you intend to view the 
presentation on-screen rather than making printouts since computer screens at best can 
only display images at 96 dpi, even if the image has a resolution of 300 dpi. Removing 
the extra resolution data makes your file smaller and more manageable without 
compromising the quality of the image.  

 

Movies and Sound Clips 

Inserting movies and sound clips is possible in PowerPoint 2004. However, you must 
save your movie or sound clip files with your PowerPoint presentation or else they will 
not work. It is recommended that you create a folder and save your presentation and 
media clips together.  

Always test your presentation on the computer you will be presenting on to make sure the 
necessary applications are installed on the computer. Some media formats are not fully 
compatible on Windows computers in PowerPoint.  

To insert a movie: 



1. Select the Insert menu > Movies and Sounds menu > Movie from File.  
2. The movie dialog box will appear. Navigate to the folder containing your 

movie file.  
3. Select the movie file and click Choose.  
4. The first frame of the movie appears in the center of the slide.  
5. A dialog box will ask if you would like the movie to play immediately 

when you navigate to the slide or when you click on it. Select the option 
that works best for your presentation.  

6. To see the movie play during a slide show, click the Slide Show button.  
7. Click anywhere on the movie frame to play the movie if you set it to play 

when clicked.  

To insert a sound clip: 

1. Select the Insert menu > Movies and Sounds > Sound from File. 
2. The sound dialog box will appear. Navigate to the folder containing your sound 

file. 
3. Select the sound file and click Insert. 

4. The sound clip icon will appear in the middle of the slide.  
5. A dialog box will ask you if you would like the sound to play immediately when 

you navigate to the slide or when you click it. Select the option that works best for 
your presentation. 

6. To hear the sound clip play during the slide show, click the Slide Show button. 

7. Click on the sound clip icon to hear the clip play if you set it to play when 
clicked.  

  

 

Drawing Shapes 

PowerPoint 2004 provides simple drawing tools for adding shapes to your slides. To 
insert a shape you must be in Normal View. In this view, the drawing toolbar is located 
on the bottom or left-hand side of the window. If you don't see the toolbar, go to the 
View menu and select Toolbars > Drawing.  

Drawing an object can be accomplished by clicking on the shape icon on the Drawing 
toolbar and moving the mouse cursor to the desired location on the slide where the object 
is to be placed. Next, hold down the mouse button while dragging the mouse to form the 
size of the shape. If you hold down the SHIFT key while dragging, the object will be 
made with even sides or angles (i.e. making an ellipse a circle).  



The AutoShapes icon will display a dialog box of shapes when selected. To insert 
one of these shapes, choose the shape and drag the mouse to draw the desired size. To 
add text to a shape, click to select the shape and begin typing.  

To change margins, vertical alignment, word wrap, and whether the shape automatically 
resizes as text is added, first make sure the shape is selected.Choose the Format menu 
>AutoShape. In the Format window click the Text Box button, make changes, then click 
OK. 

 



Organizational Charts 

PowerPoint has a special application called Organization Chart which lets you easily 
design organizational charts for your slides. To start Organization Chart, choose the 
Insert > Object menu and choose MS Organization Chart from the object box. 
PowerPoint will then load Organization Chart and let you create your graph.  

 

Tables 

Just as you are used to doing in Microsoft Word and Excel, you can create and insert 
tables within PowerPoint. Go to the Insert menu and select Table and specify the 
dimensions of your table. You can also use the Table button which allows you to specify 
small tables with your mouse as shown in the picture below. 

 

Table Drawing tools:  

Pencil tool: You can use this tool to draw lines within the cells in your table. 

 

Eraser tool: You can use this tool to remove any cell, row, or column partition or 
block of partitions so that they merge. 

To return to your normal pointer, simply click outside of the table you are working on. 

To access these tools:  

1. Double-click on the appropriate icon in the toolbar or go to View and select 
Toolbars.  

2. From the toolbar menu, select Tables and Borders.  
3. The Tables and Borders toolbar containing the pencil and eraser tools will 

appear.  



Table Resizing:  

In-table row resizer: You can adjust any row's height directly in your table by dragging 
the row border up or down, just as you can adjust column widths.  

Table move handle: You can use the mouse to move your table to another position on 
the page by holding your mouse down around the upper left-hand corner of your table 
until a double cross replaces your arrow. Then click and drag your table to another 
position in your presentation. 

Table resize handle: You can change the size of the entire table while maintaining the 
same row and column proportions. To resize your table: 

1. Click on the table to highlight it. A shaded border with small circles at the corners 
and on the edges will appear when your table is selected.  

2. Hold your mouse over any one of the circles on the edge or at the corner until the 
table resize arrow appears.  

3. Drag the table boundary until the table is the size you want. The row and column 
sizes will change proportionally to their previous sizes.  

To resize the table without constraining the proportions, simply hover over the table edge 
that you would like to change until the cursor becomes two parallel lines with arrows 
pointing outwards. Then click and drag the edge to the desired size. Only that row or 
column will change in width or height, respectively, without affecting the other rows and 
columns in the table. 

 

Equations 

PowerPoint 2004 provides a program called the Equation Editor, which lets you create 
mathematical equations to place on your slide.  

1. To insert an equation, go to the Insert menu and select Object > Microsoft 
Equation. 

2. This will load the Equation Editor in which you can create your equations.  
3. Create an equation by inputting your data into the Equation Editor. To update the 

equation so it appears on your PowerPoint Presentation, select the File menu > 
Update. 

4. To edit an equation, double-click the equation and use the Equation Editor tools 
and menus to modify your equation.  

5. When you are finished editing, select the File menu > Close.  
6. Your equation will appear on your slide. Resize the equation to the desired size 

using the corner tabs.  
7. You can modify the data inside the equation by double-clicking on the equation in 

your slide. This will open the Equation Editor and allow you to make changes. 



 

Importing Data Sets and Charts from Excel 

PowerPoint has the ability to import Excel charts and graphs into an existing PowerPoint 
presentation.  

To insert a data set from Excel: 

1. Go to the Insert menu and select New Slide. 
2. Launch Excel. 
3. Open the spreadsheet you wish to include in your presentation. 
4. Collapse Excel and PowerPoint so you can see both documents 

simultaneously. 
5. Highlight the data in the spreadsheet, then select the Edit menu > Copy. 
6. In PowerPoint, navigate to the slide you wish to insert the data into. 
7. From the Edit menu, select Paste. 
8. Resize the table to the desired size using the corner tabs. You can also 

modify the data inside the table by clicking in the cell.  

To insert a chart from Excel: 

1. Go to the Insert menu and select New Slide. 
2. Launch Excel. 
3. In your spreadsheet, select the chart you wish to use in your presentation.  
4. Select the chart and go to the Edit menu > Copy.  
5. In your PowerPoint presentation, select the slide you would like it in and go to the 

Edit menu > Paste.  
6. If you want to modify your chart you can do so by clicking in it.  

o Excel will launch and open a small window containing your chart. You 
can modify your chart and the changes will be reflected in the PowerPoint 
presentation. 

o You can modify your data so that your chart changes by clicking on the 
different sheets. 

o If you do not need to modify your data, you can paste it as an image, 
which will reduce your presentation file size.  

 

Inserting Items from Other Applications 

To paste an object from another application, go to the host application and copy the 
object to the Clipboard. Next, go to the slide in PowerPoint where you want the object 
pasted and select the Edit menu > Paste. The object will now be pasted onto the slide.  



If you wish to insert an entire object file into PowerPoint, select the Insert menu > 
Object and select the file or application which generated the object.  



Running a Slide Show 

To run the slide show from within PowerPoint, select the View menu > Slide Show. 
PowerPoint will start your presentation with the first slide. 

To move to the next slide, click your mouse. You can also use the arrow keys or 
PageUp/PageDown keys to navigate backwards and forwards in your slide show.  

 

Drawing During the Presentation 

   

You can draw on your slides while you are giving your presentation to emphasize or 
illustrate something on your slide.  

To switch to freehand drawing mode while running the presentation, click the small 
arrow in the lower left corner of the screen. On the menu that comes up, choose Pointer 
Options > Pen. This will turn your mouse cursor into a drawing pen. To draw, place the 
mouse cursor where you want to draw and hold down the Mouse Button while dragging 
the mouse. When you are done drawing, click the arrow on the lower left hand corner and 
choose Pointer Options > Automatic. Any marks you make on the slide during the 
presentation are not saved, and therefore will not appear the next time the presentation is 
run. 



 

Presenter Tools 

Presenter Tools are a new feature of PowerPoint 2004 that gives the presenter greater 
control over the presentation while it is running. Using the Presenter Tools feature, the 
presenter can move through the slide show more efficiently (by using on-screen 
backward and forward arrows as well as the thumbnail view of the slides in the thumbnail 
column), add notes, and keep track of time with the built in timer.  



 

The Presenter Tools will appear on only the presenter's computer screen if there are two 
monitors connected and if it is set up correctly. To set up two monitors to use Presenter 
Tools: 

To use the presenter tools during a slide show, you must have two monitors connected to 
one computer, and have them set as non mirrored. To use the presenter tools to rehearse 
your slide show, you don't need to make any adjustments to your computer. 

1. From the Apple menu, select System Preferences. 
2. In the System Preferences dialog box, select Displays > Arrangement tab. 
3. Uncheck the Mirror Displays check box at the lower left of the dialog box. 

 
If there is no Mirror Displays check box, both monitors are mirrored and that setting can't 
be changed. The same thing will show on both screens (either the presenter tools or the 
slide show). Drag the monitor icons so that the larger icon (representing your monitor) is 
on the left and the smaller (representing the audience monitor) is on the right, and then 
close the dialog box. 



The presenter tools appear on your monitor, and the audience view appears on the 
audience monitor. 

 

Printing A Presentation 

Print Preview 

PowerPoint gives you the option to preview your presentations before you print. You can 
access print preview by either going to the File menu > Print and selecting the Preview 
button. PowerPoint will create a preview of each slide as an image that you can view in 
Preview, a viewing application for OS X. You may also view a grayscale version of your 

slides by selecting the grayscale button.   

Printing 

PowerPoint gives you four options for printing. You can print your presentation as an 
outline, an audience handout, a notes page, or as slides. 

All printing is done from the Print dialog box, which is displayed when you choose the 
File menu > Print. The first line of the dialog box shows the current printer. If this is not 
the printer you wish to use, click on the Printer button and select a new printer. 

The remainder of the Print dialog box contains options for what and how to print. If you 
do not wish to print the entire presentation, you can select a range of slides to print. To do 
this, click the slides and enter the range of slides to print. If you want to print a 
contiguous range of slides, type the starting slide number, a dash, and then the ending 
slide number. If you want to print noncontiguous range of slides, type a comma between 
the slide numbers. For example, entering the string 1- 5, 7, 9-11, 14 will print slides 1 
through 5, slide number 7, slides 9 through 11, and slide number 14. 



 

Under the Print what: section, the following options are given:  

Slides Handouts (3 slides per 
page) Handouts (9 slides per page) 

This options prints one slide 
per page ( default). 

If you want to let people 
make comments on each 
slide, use this option. 
PowerPoint places three 
slides on the left side of 
the page, leaving 
writing room to the 
right of each slide. 

This option will print nine slides per page. 

Notes Pages Handouts (4 slides per 
page) Outline View 

This option prints the note 
pages for each slide. 

This option will print 
four slides per page. 

This option makes a printed copy of your presentation outline as it appears in outline view. 

Handouts (2 slides per 
page) 

Handouts (6 slides per 
page)   

This option is used to print 2 
slides per page. This provides 
the best-printed slide quality 
of any of the handout prints. 

This option will print 
six slides per page. 

  



  

For each handout page printing option, you have the ability to format it to add headers, 
the date, page number, etc. To format the handout pages, choose the View menu > 
Master > Handout Master. When the Handout Master appears, choose the icon 
representing the number of slides you want to appear on each handout page.  

To add text that you want to appear on each page, choose View > Header and Footer 
command. You can also add any desired background graphics. When you are finished 
click Close on the Master Toolbar. Note: any headers or footers you add do not display 
on the Handout Master; you see them only on the printed handout page. 

Other printing options in the Print dialog box are: 

Scale to fit paper Black & white 
This option tells PowerPoint to 
automatically scale the slide so it 
fits on the paper. 

With this option selected, PowerPoint makes all fills whites and applies a thin black frame around objects with no 
borders or text. 

Print hidden slides Print to File 
Normally, slides marked as hidden 
are not printed. Selecting this 
option tells PowerPoint to print the 
hidden slides. 

On a Windows computer, you have the option to print the slides to a PostScriptÆ file. This is useful if you need to 
give your presentation to a printer to create 35mm slides or if you want to print it on a PostScriptÆ printer 
somewhere else. 

Pure black & white Collate copies 
This option turns all color fills to 
white and all text and lines to 
black. PowerPoint automatically 
adds outlines and borders to all 
filled objects and prints pictures as 
grayscale. This is useful when you 
want to print a draft copy or 
readable speaker notes and 
handouts. 

Checking this option, only available on a Windows computer, tells PowerPoint to collate the pages when printing 
multiple copies. 

 



Compatibility Report 

Compatibility Report is a new tool in Office 2004 that checks for possible compatibility 
problems with older versions of Microsoft Office. It identifies and helps fix items in a 
document that may not be displayed or print properly in earlier versions of Office.  

  

 

Whenever a document is opened in Office 2004, Compatibility Report checks and alerts you of any 
compatibility problems. It also checks while you work. If a problem is found, the Compatibility Report button 

in the toolbar glows red . Selecting this button will bring up a dialog box listing all compatibility 
problems found in the document. If one of the listed problems is selected, the Explanation window describes 
what the problem is and how to resolve it. Choosing fix will fix the compatibility issue with older versions of 
PowerPoint, but if the computer you will be presenting on has Office 2004 installed, fixing the compatibility 
issues is not necessary. 

You also have the option of running Compatibility Report when you save your presentation. When you save 
your document for the first time, or when using Save As... there is a compatibility report button at the bottom of 
the dialog box. Selecting it will bring up the Compatibility Report dialog box, and a prompt window will ask if 
you want to continue saving. Selecting OK will stop the save process so you can address the compatibility 
issues.  

 

 

Presenter Tools 

Presenter Tools are a new feature of PowerPoint 2004 that gives the presenter greater 
control over the presentation while it is running. Using the Presenter Tools feature, the 
presenter can move through the slide show more efficiently (by using on-screen 



backward and forward arrows as well as the thumbnail view of the slides in the thumbnail 
column), add notes, and keep track of time with the built in timer.  

 

The Presenter Tools will appear on only the presenter's computer screen if there are two 
monitors connected and if it is set up correctly. To set up two monitors to use Presenter 
Tools: 

To use the presenter tools during a slide show, you must have two monitors connected to 
one computer, and have them set as non mirrored. To use the presenter tools to rehearse 
your slide show, you don't need to make any adjustments to your computer. 

1. From the Apple menu, select System Preferences. 
2. In the System Preferences dialog box, select Displays > Arrangement tab. 
3. Uncheck the Mirror Displays check box at the lower left of the dialog box. 

 
If there is no Mirror Displays check box, both monitors are mirrored and that setting can't 
be changed. The same thing will show on both screens (either the presenter tools or the 



slide show). Drag the monitor icons so that the larger icon (representing your monitor) is 
on the left and the smaller (representing the audience monitor) is on the right, and then 
close the dialog box. 
The presenter tools appear on your monitor, and the audience view appears on the 
audience monitor. 

 

 

Custom Animations 

A new feature of PowerPoint 2004 is the upgraded animation capability. With this 
feature, you can create your own transition effects for text and images, increasing your 
ability to modify your presentation exactly the way you want it. Now, custom animations 
created in PowerPoint for the Mac will work on PCs with PowerPoint, and even those 
created in PowerPoint 2004 will work on PCs with PowerPoint 2003. 

To access Custom Animations: 

1. From the Slide Show menu, select Custom Animation... 
2. In the new window that appears, select the part of the slide you want to animate in 

the Select to animate field.  
1. The Add Effect button opens the Animation Effects window, a list of 

entrance effects, emphasis effects, and exit effects.  
2. You can see each list by choosing the corresponding buttons at the top of 

the Animation Effects window.  
3. Selecting an item in the list will show a preview of the effect in the 

Preview field of the Custom Animation window. 
3. You can also edit other features of the slide animations in the Custom Animation 

window, such as speed, when the animation will start, and the way the animation 
is shown.  



4. When you have finished customizing, select the OK button to return to your 

slide.  

 

 

Saving as a Quicktime Movie: 

A new feature of PowerPoint 2004 is the ability to save your presentation as a Quicktime 
movie. This is useful if your presentation is rather simple and you do not need the more 
advanced abilities of the full program. Quicktime files can be played on either Mac or PC 
as long as the computer has Quicktime installed. Sound files inserted into a PowerPoint 
presentation will play in the Quicktime movie. Movie files will not play during the 
Quicktime movie, the first frame of the movie will appear on your slide, just as it appears 
in the Normal View when you are editing the slide. Hyperlinks will appear on the slide as 
well, but are not active. 

To Save As A Quicktime Movie: 

1. Select the File menu > Save As... 
2. In the Save As field type a name for your presentation 
3. In the Where drop-down menu choose the location you wish to save to 



4. In the Format drop-down menu choose PowerPoint Movie (Quicktime Format) 
5. Click the Save button 

 

 

How to Quit 

From the File menu choose Quit. 

 


